Self serve from website is not working

  • 1
  • Question
  • Updated 7 months ago
When I visit website and try to use the self serve function the web browser returns a blank page with a gold/yellow ribbon as a graphic which again has not text on it. Tried Opera, Chrome and Firefox all with the same results
Photo of Chris Alexander

Chris Alexander

  • 122 Points 100 badge 2x thumb

Posted 7 months ago

  • 1
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
That's odd. I just used it and it worked for me.

Does it allow you to log in?
Photo of Robert

Robert, Mobile Master

  • 103,604 Points 100k badge 2x thumb
Can it be caused by the fact that you're not an authorized user on the account? Are you the account holder?
Photo of Allan

Allan, Mobile Master

  • 56,526 Points 50k badge 2x thumb
Did it ever work? It sounds like your account hasn't been set up properly.
Photo of Chris Alexander

Chris Alexander

  • 122 Points 100 badge 2x thumb
I can login and see all kinds of details about my account however when I click on the "Tab" link it is blank.. 
(Edited)
Photo of Dinh

Dinh, Mobile Master

  • 32,082 Points 20k badge 2x thumb
this was like a interruption of data transfer to the webpage
Could you refresh your page? or try to login from another PC, tablet, ipad?
Photo of Dennis

Dennis, Mobile Master

  • 186,700 Points 100k badge 2x thumb
Hmm... my tab page works.

Is there something you are trying to do with your tab?
Photo of Chris Alexander

Chris Alexander

  • 122 Points 100 badge 2x thumb
I am literally just clicking on Koodo Tab from the self serve dropdown menu. 
Photo of Chris Alexander

Chris Alexander

  • 122 Points 100 badge 2x thumb
Refresh and several browsers and even using a macbook the results are the same
Photo of Dinh

Dinh, Mobile Master

  • 32,082 Points 20k badge 2x thumb
If you have checked all possible tool, I would suggest you to make call to Koodo or send a message to facebook and let their tech team find out what went wrong.
Photo of You-Know-Who

You-Know-Who

  • 210 Points 100 badge 2x thumb
That is what you see when you don't have any active lines. I guess your line is cancelled or something.