Samsung smart phone GT-S7560M is disconnected from network

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 1-866-995-6636

My samsung smart phone is apparently disconnected from the network. A look at the Parameter > About Device > Status tab reveals that the network and the mobile network type are both "unknown", while the service state is "out of service" and the mobile network state is "disconnected". Plus, the signal strengh is negative (- 83 dBm 15 asu).

Any ideas on how I can regain service?
Photo of Grégoire Doyon

Grégoire Doyon

  • 80 Points 75 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Sophia

Sophia, Mobile Master

  • 140,672 Points 100k badge 2x thumb
Well it could have a lot of causes, from being in an area where there is no Telus/Bell coverage, to a suspended account, to not having selected Koodo in your settings, or even to not having a suitable phone or SIM card (where did you get it? did it work before?).

Negative signal strength is normal :) Let's start with the first question, does it provide 911 (emergency) service, and if you check your settings, do you see any networks there?
Photo of rikkster

rikkster, Mobile Master

  • 66,312 Points 50k badge 2x thumb
Adding to Sophia's suggestions, try powering off the phone, remove the battery then the SIM card and leave out for a minute or two. Reinstall the SIM card then the battery and power on your Ace 2x.

The messages you are seeing under the Status tab generally mean that there is either no SIM card installed, the SIM card may have been installed incorrectly or may not be making full contact with the contact points under the SIM holder, or the SIM card itself may be malfunctioning.

If you're still encountering problems, contact Koodo Customer service from a landline phone at: 1-866-995-6636 and select option 6.

Hours of Operation:

Monday − Friday: 10am - 9pm
Saturday: 9am - 7pm
Sunday: 9am - 7pm
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,644 Points 100k badge 2x thumb
Check also.

Settings / Wireless and Networks / More / Mobile Network /

USE 2G ONLY or USE GSM ONLY Should be disabled
Network selection should be automatic

Good luck.
Photo of Grégoire Doyon

Grégoire Doyon

  • 80 Points 75 badge 2x thumb
Thank you very much, your tip worked out. The GSM/WCDMA (AUTOMODE) option must be selected as Koodo/Telus only use the WCDMA interface for the 3G mobile network.

My phone must have change settings without my conscent while being carried around in my pocket; smart phones take weird initiatives nowadays!

This conversation is no longer open for comments or replies.