Samsung Galaxy S3 (SGH-I747M) - LTE/4G Network Data not working

  • 2
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: *611 or 1-866-995-6636 mentions

So I bought a used S3 about 3 weeks ago and I unlocked it with at a local shopping mall. I got my old contract on it and it worked perfectly fine until yesterday.

I installed Cyanogenmod on it because a friend of mine recommended it for me. After having played around with the installed software (didn't encounter any problems whilst installing it) I decided that I liked the stock OS better so I downloaded the stock file (JellyBean 4.3) and I reinstalled my backup on the device but I am now having a big issue for me:

I cannot seem to be able to active the Network Data, I use it a lot and it is really bugging me.

I think I might have installed the "Telus" version of Android JellyBean 4.3 but remember reading that it was compatible with Koodo Mobile and their networks.

Help?
Photo of Samuel L.

Samuel L.

  • 142 Points 100 badge 2x thumb

Posted 4 years ago

  • 2
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,344 Points 100k badge 2x thumb
Do you have the correct APN settings in the phone?
Photo of Samuel L.

Samuel L.

  • 142 Points 100 badge 2x thumb
After some research I realized that I had to add one since it only gave me two Telus APNs by default. These are my settings:

Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,344 Points 100k badge 2x thumb
Proxy is incorrect. Make sure these are what you have in your phone and try again:

Name: Koodo SP
APN: sp.koodo.com
Proxy server: 74.49.0.18
Port: 80
Username:
Password:
Server:
MMSC: http://aliasredirect.net/proxy/koodo/...
Proxy server: 74.49.0.18
Port: 80
MCC : 302
MNC : 220
APN type: default,mms,supl
This helped me with an LG G3, thanks!
Photo of Samuel L.

Samuel L.

  • 142 Points 100 badge 2x thumb
Wow! Thanks a lot it fixed my problem!

One question thought: I used to have "LTE" icon for connection and now I see a "4G" icon instead. I heard that they are the same but I just want to make sure. And if not does it just vary from where I am? As I heard some regions don't necesseraly get for example 4G connection but only 3G.

Thanks in advance!
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,344 Points 100k badge 2x thumb
H+ is up to 42 mbps.
Photo of Samuel L.

Samuel L.

  • 142 Points 100 badge 2x thumb
thanks!
Photo of Maksudur Rahman

Maksudur Rahman

  • 70 Points
how can i active 3g connection in this phone?
Photo of Maksudur Rahman

Maksudur Rahman

  • 70 Points
sgh-i747
Photo of Jerjer Magallanes

Jerjer Magallanes

  • 60 Points
My s3 can only get edge connection.
Any idea how to get lte or just the H connection?
Photo of Michael J O'Leary

Michael J O'Leary

  • 782 Points 500 badge 2x thumb
*#272*Phones IMEI Here# <<-- Csc Sales Code
here u fix dial from phone
Photo of Muhammad Naeem

Muhammad Naeem

  • 60 Points
I have s3 i747 in pakistan its 3g is not working plz anyone help me
Photo of BobTheElectrician

BobTheElectrician

  • 61,176 Points 50k badge 2x thumb
If it's a Koodo phone, you have to enable Pay per use International Roaming for anything to work there at all. You can do it on self serve, or *611.
Photo of Dan Thane Tweyman

Dan Thane Tweyman

  • 60 Points
So I Just went through this, and I can get 4G (and LTE) now. But it still doesn't seem to want to let me do MMSes. Any thoughts?
Photo of Roger Lai

Roger Lai

  • 60 Points
Hi there, I just got a Koodo plan and I have the exact same problem as Dan - MMS'es don't work. Data works (same phone).

What is going on?

This conversation is no longer open for comments or replies.