Samsung Galaxy Ace unlimited text and picture (picture sending not working)

  • 1
  • Question
  • Updated 5 years ago
  • Answered
i just updated my plan to the $20 canada wide plan and it said i have unlimited txt and picture messaging but when i go to send a photo it just says sending and will send when service becomes available and i have full service at the time and it never sends..when i receive photos i cant see them i just get a message saying " for more info on MMS go to koodomobile.com/bb"..why am i getting this when my photo messaging should be working?.....
Photo of Emily Ann Witherspoon

Posted 5 years ago

  • 1
Photo of noice13

noice13

  • 80 Points 75 badge 2x thumb
Do you have a data plan? Try on wifi
Photo of Djenneka

Djenneka

  • 2,122 Points 2k badge 2x thumb
Picture messaging does not work over wifi, needs data addon
Photo of Zaphod Beeblebrox

Zaphod Beeblebrox

  • 50,808 Points 50k badge 2x thumb
Wifi will not work for picture messaging
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,496 Points 100k badge 2x thumb
Picture messaging does indeed require 3G data to work. If your plan includes unlimited messaging you will not be charged for the data used to send the pictures although you will be charged for any bacground data used by the phone. If you would only be using data for picture messaging the best solution for this (definitely works on the galaxy ace) is to go to settings->wireless and networks->mobile networks->access point names->koodo sp and change the apn type from 'internet+mms' to 'mms'. Then press the menu button and savethe new settings. This will enable 3G data for picture messaging and disable it for anything else. If you have a data block on your account though you will still need to have it removed forthis trick to work.
Photo of PriDidz

PriDidz

  • 294 Points 250 badge 2x thumb
I got as far as to change the apn type but it would not let me click on the area that says "internet+mms" to change it to just "mms". is there any other trick to do this?
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,496 Points 100k badge 2x thumb
I think the default apn settings are locked on the ace 2x. You should be able to create a new apn though. All settings would be the same as the koodo sp one (you'll want a different name), but set the apn type to mms.

This conversation is no longer open for comments or replies.