Samsung Galaxy Ace II block number

  • 2
  • Question
  • Updated 5 years ago
  • Answered
How in the hell can I unblock my number for 1 person with this phone. I use to have a regular phone (not smart) and I could unblock my number just by doing *82 plus the phone number I wanted to call so they would know it was me, but with a smartphone this doesn't work HELP Please!!!!!!
Photo of Julie Gauvin

Julie Gauvin

  • 132 Points 100 badge 2x thumb
  • frustrated

Posted 5 years ago

  • 2
Photo of Camilo_A

Camilo_A

  • 31,012 Points 20k badge 2x thumb
Hi there... You may go to settings, then to Call, then additional settings and Caller ID, Choose hide number, and it will be blocked to every outgoing call...
Photo of Chris Petersens

Chris Petersens

  • 47,266 Points 20k badge 2x thumb
You forgot to add it for her....."that's how the hell you do it". :-)
Photo of Julie Gauvin

Julie Gauvin

  • 132 Points 100 badge 2x thumb
Your sooooo darn funny jerk!!!!
Photo of Steve

Steve

  • 4,030 Points 4k badge 2x thumb
I add *31# in front of the number in my contacts (e.g. *31#9025551212) which shows my number to that person only, the default (for me) is blocked. That's what works for me (in this area using Bell towers with my Koodo plan), your mileage my vary as I'm not sure that works on all networks but definitely does on Bell (even if you are a Koodo subscriber).

Of course I had to get this information off Bell's site... Wishing Koodo would have information like this posted somewhere :) These are called vertical service or access codes, wish I knew which one to temporarily disable call waiting for this call only, etc. Sometimes it's a very important call and it would be nice to temporarily disable call waiting and there may be others that are not listed anywhere I can find which could be useful also.
Photo of Julie Gauvin

Julie Gauvin

  • 132 Points 100 badge 2x thumb
Thks a million Steve you are a genius even though you got this info from Bell, Who cares you still got it.!!! This is great and it works, I am very grateful.

This conversation is no longer open for comments or replies.