samsung galaxy ace

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I recently bought a samsung galaxy ace and I have mms added to my plan, but this phone won't let me receive pictures, I can send pictures but not receive. Please help
Photo of Heather Fyall

Heather Fyall

  • 92 Points 75 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Curtules

Curtules

  • 19,666 Points 10k badge 2x thumb
Try putting you phone on flight mode for 10 seconds and then disable flight mode, that fixes most connection issues.

If you disable packet data you will not be able to receive or send MMS, make sure to enable it before trying to download the messages received.

Also, there is an auto retrieve option in the messaging settings. Just open the messaging application, hit the menu button (bottom left of phone, it looks like a little list coming out of the phone), select settings and in the MMS settings there is an option for auto retrieve. If you enable that option getting MMS is usually easier.

Hope this helps.
Photo of Daniel S

Daniel S

  • 1,058 Points 1k badge 2x thumb
did you turn your moblie network on if you have than you can rexive it
Photo of Heather Fyall

Heather Fyall

  • 92 Points 75 badge 2x thumb
Thanks! it worked..
Photo of John Lee

John Lee

  • 36,724 Points 20k badge 2x thumb
That's great Heather! If you are talking about the Samsung Galaxy Ace 1, there is a bug with the device that does not let you send text messages when packet data is turned on. So unfortunately, you will need to turn off packet data when you want to text, and receive text messages but when you want to MMS, you will have to turn on the packet data, send it, then re-disable it.

This conversation is no longer open for comments or replies.