Samsung Galaxy S6

  • 2
  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 1-866

Today and yesterday my S6 has been acting very weird.I have been receiving my texts sometimes hours after my friends send them and some phone calls are not even being logged and my phone doesn't even ring.The only reason I know this is because my messages are timestamped and the calls that I missed are ones that my friends left me a voicemail.I only knew this because my voicemail reminder popped up. I have 2 S6's so I took my sim out of the one acting up and put it in my other one and that one is also doing the same thing.I tried getting some info online about a possible bug but found nothing.Anyone know what I should do? Thanks!
Photo of Gerry Hanlon

Gerry Hanlon

  • 2,868 Points 2k badge 2x thumb

Posted 3 years ago

  • 2
Photo of Nabil

Nabil, Employee

  • 6,660 Points 5k badge 2x thumb
Hi Gerry,

That's odd! We suggest that you visit a Koodo store nearby (http://koo.do/IVOQTV ) with your 2 S6's and a rep will take a look at your phones. If you're saying that after switching the SIM card, the second S6 was doing the same thing, this could be related to the SIM card. You can also call one of our techs by dialing 1-866-995-6636 (option #6) from a landline in order to have your phone available for a complete troubleshooting.

Thanks!
Photo of Gerry Hanlon

Gerry Hanlon

  • 2,868 Points 2k badge 2x thumb
How goes it Nabil? Think you guys can offer me something as to what Steve got from you guys? And also,do you know when Samsung will fix this issue? I'll have to switch phones soon if this isn't fixed. As I said,it's needed for work!
Photo of Gerry Hanlon

Gerry Hanlon

  • 2,868 Points 2k badge 2x thumb
Hey Nabil...I guess you haven't heard of or received any info in regards to this matter?? You're an employee,I was hoping you'd reply with some info!!
(Edited)
Photo of Mitchell Palmater

Mitchell Palmater

  • 12,976 Points 10k badge 2x thumb
Nabil may be an employee, but he can not credit an account in this way on the forum.
If you are looking for compensation of any kind, you have to call in to customer service. 1-866-995-6636 or *611 from your mobile device, and explain the situation.
hope this helps.
Photo of Gerry Hanlon

Gerry Hanlon

  • 2,868 Points 2k badge 2x thumb
Hey Mitchell,
I was kinda joking with Nabil about the credits,I know there's nothing he can do about that. I'm not looking to have my account credited for my troubles,I just need this matter fixed,soon!
I was more hoping that he would have some information about the glitch from Samsung about this matter being he is an employee and as Steve stated,he was told by them that the issue was known to Koodo.
It's funny that when I called in they didn't mention it to me considering they knew about it.
Photo of Steve

Steve

  • 140 Points 100 badge 2x thumb
I have been having the exact same issue. It only started after I installed the latest software update from Samsung. I will send someone a text, and after not hearing back from them for some time I will send another. At that point, the messages that they had sent me appear before I sent mine. I've had the same issue with calls, someone will try to call me, my phone doesn't ring and then all of a sudden I have a Voicemail. I called technical support and they said they are aware of the issue and that it is a problem with the software and that Samsung is working on fixing it. I was able to get a free month's credit on my bill for my trouble and I bet you could get the same.
Photo of Steve

Steve

  • 140 Points 100 badge 2x thumb
I just got my phone back today. I havn't noticed the same issues yet but only time will tell. I havn't received many texts yet. I just tested calling it from another phone with both wi-fi on and off. Both calls rang through no problem. Will update if the same issue with texts or calls returns.
Photo of Gerry Hanlon

Gerry Hanlon

  • 2,868 Points 2k badge 2x thumb
Hey Steve! Glad your issue is fixed! Mine seemed to have went away or fixed itself the past week and a half or so but yesterday it started happening again,it's very frustrating. Did they tell you that it was/is a known issue and do Samsung have to fix it?Meaning,do I have to contact them and send it in?
Photo of Steve

Steve

  • 140 Points 100 badge 2x thumb
I've had it back for 4 days now and the issue hasn't resurfaced. It seems like they were able to fix it. If I were you I would go into a kiosk or store that is capable of accepting phones for repair, tell them the issues and they will take care of it. If you're in Toronto, I went to Scarborough Town Center, they handled it.
Photo of wrxy265

wrxy265

  • 90 Points 75 badge 2x thumb
Can you see what software version your replacement is? 5.0.2 or 5.1.1?
Photo of Steve

Steve

  • 140 Points 100 badge 2x thumb
Android Version 5.0.2. I've been told by both the employees at the kiosk and the tech support people on the phone that the update can't be uninstalled. Not being an expert on the technology I can't say exactly what they did to it, but I've been told they somehow did a little more than a "Factory Data Reset". Another issue that I was having was my battery life was being zapped very quickly. The battery life has been much better since getting it back, all of these issues started after I did the update 5 weeks ago.
Photo of Gerry Hanlon

Gerry Hanlon

  • 2,868 Points 2k badge 2x thumb
Is this only a problem with Koodo?
Photo of BobTheElectrician

BobTheElectrician

  • 62,198 Points 50k badge 2x thumb
Photo of Gerry Hanlon

Gerry Hanlon

  • 2,868 Points 2k badge 2x thumb
Hi Bob,

Thanks for the thread to that forum but I'm not having problems with dropped calls,I'm having problems with not get any calls period! May have to go back to the iPhone,I heard a new one came out the other day! LOL
Photo of Robert Kinach

Robert Kinach

  • 120 Points 100 badge 2x thumb
Hi.

S6 (Telus) just a few days old (coming from iPhone). Had the same issue of texts not coming through, although that may have been an iMessage issue, which I may have resolved. Won't know for sure, as I may yet be told I didn't respond to an incoming text.

Regarding not receiving phone calls, I have also experienced this. One thing I have noticed is that when the phone is connected to Wi-Fi, calls may not come in (calling myself from the lady's phone). However, if I disconnect from Wi-Fi, the call will come through. If I even then re-connect to Wi-Fi, the call will come through. I've powered off/re-started the phone, let it pick up the Wi-Fi signal, and went through the process again, only to find calls would again go to voice mail.

Curious if anyone can replicate this...
Photo of Robert Kinach

Robert Kinach

  • 120 Points 100 badge 2x thumb
Photo of Robert Kinach

Robert Kinach

  • 120 Points 100 badge 2x thumb
Turning off LTE seems to remedy the situation.

Not ideal, though.
Photo of Gerry Hanlon

Gerry Hanlon

  • 2,868 Points 2k badge 2x thumb
What does turning off LTE mean? What happens?
Photo of Robert Kinach

Robert Kinach

  • 120 Points 100 badge 2x thumb
Settings > Mobile Networks > Network Mode > deselect the option which has LTE

I chose WDCMA/GSM (auto-connect)

I believe this will result in slower speeds when on cellular data (?)

I'll be checking in with Telus, hopefully tomorrow..
Photo of Gerry Hanlon

Gerry Hanlon

  • 2,868 Points 2k badge 2x thumb
So now instead of LTE it's showing 4G,Would this be correct?
Photo of Gerry Hanlon

Gerry Hanlon

  • 2,868 Points 2k badge 2x thumb
I'll try it anyway Robert and see if it helps.
Thanks for all the help,very much appreciated bud.
Photo of Robert Kinach

Robert Kinach

  • 120 Points 100 badge 2x thumb
I do believe so..

I'll be visiting Telus to confirm..

In any case, phone calls appear to be coming in normally..
Photo of Gerry Hanlon

Gerry Hanlon

  • 2,868 Points 2k badge 2x thumb
Thanks for the link Robert! Very Helpful!
Photo of Bobbi

Bobbi

  • 142 Points 100 badge 2x thumb

In regards to messages being received late, I went to Samsung website and live chatted with a rep who remotely reinstalled my messenger app, since then I have had no problems with it. They told me that the voicemail issue would be on my service providers end, so far I have not been able to get it sorted out.

Photo of wrxy265

wrxy265

  • 90 Points 75 badge 2x thumb
I just noticed this issue today, as well. When wifi is enabled on my phone, incoming calls will not be received. However, I am still able to make outgoing calls. As soon as I disable wifi on the phone, it will start working again.

Is there any update on a fix for this?
Photo of Gerry Hanlon

Gerry Hanlon

  • 2,868 Points 2k badge 2x thumb
I'm not sure if there is a fix for this wrxy265! Steve,in this thread,had to send his phone into Samsung to get fixed! I replied to his latest comment and hopefully he can shed some light on that answer when he replies!
Photo of Mayumi

Mayumi, Mobile Master

  • 112,838 Points 100k badge 2x thumb
They should send it for manufacturers warranty repair.

If you have the Extended Warranty and if your phone was damaged - like physical or liquid damage, they will be able to replace your pone with $49 fee.
 http://extendedwarranty.koodomobile.com/en-ca/#Replacement
Photo of Gerry Hanlon

Gerry Hanlon

  • 2,868 Points 2k badge 2x thumb
Hahaha sorry Mitchell,I've only had the 6s a few days so that'll be going back for a refund LOL.

I don't wanna go through the Extended Warranty so I guess I'll send it back to Samsung for repair and get a loaner from Koodo :)
Photo of Spence

Spence

  • 8,354 Points 5k badge 2x thumb
Yep,   your 1 yr warranty will cover the repair,  no cost to you.
Koodo shop will send it in for you.
Photo of Aniyahh

Aniyahh

  • 60 Points

I'm on Rogers, and this problem has been happening since Saturday, 3 PM.

Does anyone know how I can solve this? I've called Rogers and nothing has helped, they reset network settings and nothing has changed. I can send MMS and others receive them fine, but I can't receive them myself, and SMS messages either take long to go through or don't get delivered at all.

I'm at a loss right now, anyone have any advice on how to solve this problem? Btw, I recently did root the S6 following the pingpong method found on http://wyckedroot.com/. Maybe that got anything to do with it?  Please and thank you.

Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Did you try using a different messaging app like chomp?

This conversation is no longer open for comments or replies.