S7 Edge incoming/outgoing calls not working most of the time after Nougat update

  • 2
  • Question
  • Updated 1 year ago
  • Answered
Anyone have this issue? After the update, my incoming/outgoing is completely stalled. For outgoing, tries to connect, and just drops after about 20 secs. Same for incoming, friend tried calling and hears nothing and just drops. I have to do a restart, then it works for a while, but I'll notice a few hours later, same issue (either friend tries to call me and messages me saying he can't connect or I can't make outgoing). I have to do like 3 restarts a day. This is happening while at work, at home, and even another city I visited, so it's definitely not geo related.
Photo of RL

RL

  • 130 Points 100 badge 2x thumb
  • WTF

Posted 1 year ago

  • 2
Photo of Robert

Robert, Mobile Master

  • 107,634 Points 100k badge 2x thumb
Hello RL,

When this happens, do you have service or you have absolutely none?
Photo of RL

RL

  • 130 Points 100 badge 2x thumb
I have full service/bars. I've been downtown TO, uptown, suburbs - all areas where coverage is never an issue. 
Photo of rikkster

rikkster, Mobile Master

  • 68,400 Points 50k badge 2x thumb
Try a network reset. Go to: Settings > Backup and reset - scroll down to and tap Reset network settings and follow the prompts.

After an update and as a last resort, it is recommended to perform a factory reset particularly when you're experiencing problems with the phones' functionality. Note that this procedure wipes all user content from the phone. I prefer the second method shown in the video below, however both methods accomplish the same task. 

https://www.youtube.com/watch?v=BxJis11Ze3U
Photo of Art Vandelay

Art Vandelay

  • 124 Points 100 badge 2x thumb
I'm experiencing the exact same issues as well. I've tried everything, except for factory reset and I really don't wanna do that.....the most annoying thing is that when this happens, data will still be working, just no phone calls (in or out), so I will have no ideas that my phone is dead and I'm out of reach......
Photo of Robert

Robert, Mobile Master

  • 107,634 Points 100k badge 2x thumb
That's very weird. Does it say something when you try calling? Or it's doesn't connect?
Photo of PK

PK

  • 166 Points 100 badge 2x thumb
ok.  i'm going to try factory reset as a last resort to see if this helps at all.....will let you guys know
Photo of PK

PK

  • 166 Points 100 badge 2x thumb
Ok everyone. Here is my update, 1 week after factory reset. It looks like the issue is resolved!

There are some key observations to note here though:
-i didn't use any Samsung or other software to back up data or apps. I manually backed up my data via USB connection to PC
-i used the factory reset option in settings
-after the factory reset, my phone downloaded an update... Which was unusual because I was not notified of any pending updates before the factory reset
-i should have noted my build number before the reset..... But here is my build number after the reset:
Android 7.0.
Build Nrdm90m.g935w8vlu2bqe5

Cheers
Photo of Art Vandelay

Art Vandelay

  • 124 Points 100 badge 2x thumb
I suspect that BQE5 update is the key. I did a factory reset last Friday, didn't receive the update, still stuck at BQB6, didn't use any backup software either, didn't use any mod, the problem is still there.
According to SamMobile, BQE5 build is quite new, and hasn't been released on Koodo yet, are you with Rogers/Fido by any chance?
Photo of PK

PK

  • 166 Points 100 badge 2x thumb
I'm with Telus
Photo of Art Vandelay

Art Vandelay

  • 124 Points 100 badge 2x thumb
I just received BQE5 update this morning (on Koodo), keeping my fingers crossed....