Roaming data usage not showing in Koodo app

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: no longer relevant

I am using the 30all option to get data while I'm in the States. When I sign in to Koodo via my web browser, it shows that I've currently used 149 MB / 750 MB. But when I use the Koodo app, my roaming data usage shows 0 MB / 0 MB under international data.

The app shows the right amount of text messages under International sent/received text and picture messaging. It's just the data that is wrong.

Are others having this same problem?
Photo of James Martin

James Martin

  • 110 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Dennis

Dennis, Mobile Master

  • 187,758 Points 100k badge 2x thumb
Since you are roaming, there is a significant delay with the roaming provider showing Koodo the data used.  Your best bet would be to keep track in your Data Settings.
Photo of James Martin

James Martin

  • 110 Points 100 badge 2x thumb
Thanks for such a quick reply!

Do you mean keep track in my Data Settings on my phone? (I'm actually already doing that but I'm a little paranoid about this so I was curious if the Koodo app could be used as a double-check. But since there's a lag, I'll just stick to my phone.)

Thanks again.
Photo of Dennis

Dennis, Mobile Master

  • 187,758 Points 100k badge 2x thumb
Yes on your iphone :)

It's always tricky once you start roaming.
Photo of Melissa

Melissa, Employee

  • 11,748 Points 10k badge 2x thumb
Hey James! You'll get a text message notification once you're at 100% of the data used and the system will require your authorization to continue using the data.  Hope this helps :)
Photo of James Martin

James Martin

  • 110 Points 100 badge 2x thumb
Thanks, everyone. That answers all my questions.

This conversation is no longer open for comments or replies.