Repeated text messages from Koodo over night

  • 2
  • Question
  • Updated 1 year ago
  • Answered
Hi, I have received 12 messages about my upcoming bill. It's a bit irritating that it went over night. I don't really need 4 AM text messages that I've already received at 8 PM, 10 PM, 12 AM, 4 AM ...

Is there any way I can stop these from coming over night or as a second option to permanently deactivate any text communication from Koodo.

Do I really need to switch carriers?
Photo of Josip Mravicic

Josip Mravicic

  • 172 Points 100 badge 2x thumb
  • annoyed

Posted 1 year ago

  • 2
Photo of David

David, Mobile Master

  • 88,942 Points 50k badge 2x thumb
It is likely a glitch that as many were sent. You can choose your method of notification in self-serve. Possibly an email notification would be less intrusive.
Photo of Josip Mravicic

Josip Mravicic

  • 172 Points 100 badge 2x thumb
Thanks David, I switched to an email notification. Cheers!
Photo of Jru Gordon

Jru Gordon

  • 9,038 Points 5k badge 2x thumb
you seriously want to switch because of a glitch that accidently sent you multiple text messages at night? You could just turn your ringer off at night, and then delete the messages in the morning.
Photo of Ivan

Ivan, Mobile Master

  • 96,382 Points 50k badge 2x thumb
Not to mention that glitches aren't exclusive to a particular carrier.
Photo of stillgolfing

stillgolfing

  • 1,910 Points 1k badge 2x thumb
Could Memory be full? My previous phone a Galaxy Ace's memory was full due to 3 years of Google App updates & consequently I could not recieve messages & Koodo would continue to send them for several hrs each month. Finally had no alternative but to replace the phone with a newer one with lots of memory..
Photo of Josip Mravicic

Josip Mravicic

  • 172 Points 100 badge 2x thumb
That's called having an option. And NO, I'm not turning the ringer off as I work in the industry where I can get call or text overnight. So I don't feel that Koodo's texts are all that important. Not to mention that this wasn't the only time this happened.
Photo of Bernard

Bernard, Official Rep

  • 75,460 Points 50k badge 2x thumb
Josip, iphone has a 'do-not-disturb' feature. Pls open the message from Koodo and click on the 'i' in a circle on the topr right corner of the screen. Turn of the feature. It will stop making your phone vibrate for only that number. 
Photo of Josip Mravicic

Josip Mravicic

  • 172 Points 100 badge 2x thumb
Thanks, Bernard. I've switched to an email notifications anyways.
Photo of Nicholas Stavrakov

Nicholas Stavrakov

  • 62 Points
I am having the same problem. Trying to get a hold of koodo,waited an hour for a callback and have now been on hold for 30 mins. Frustrating when I am at work and don't have e time to deal with this. It's been 15 texts since 2am. I am lucky since I just bought my phone outright and my contract is almost up. Hopefully they can figure it out.
Photo of Cameron Jones

Cameron Jones

  • 6,960 Points 5k badge 2x thumb
Alot of good suggestions here. Put your phone ringer on silent if you don't want to hear any middle of the night texts or switch it to email notification instead.  Are you sure they're all about your bill? I noticed that when I had my phone off for a few days attending a conference, it filled up my phone screen like crazy when I turned it back on.  The thing here is they can only attempt so many times to send you text messages when your phone is off. The saying 'you snooze you lose' literally applies here.   No one has network capacity to store messages and then send them when you turn your phone back on. Or get pre-paid, no bill reminders there!
Photo of David

David, Mobile Master

  • 88,376 Points 50k badge 2x thumb
That's why I love Do Not Disturb on my phone. Family are in my VIP list and get through - others have to call twice in short order. Texts, messages, emails do not interrupt my sleep. The phone spends most nights on the hall table, anyway!
Photo of stillgolfing

stillgolfing

  • 1,910 Points 1k badge 2x thumb
Sounds Like a great feature David. What phone do you have? Searched for  "do not disturb" on my G5Neo & got nada.
Photo of David

David, Mobile Master

  • 88,376 Points 50k badge 2x thumb
@stillgolfing
   A quick web search on the phone name: 'Samsung G5 Neo Do Not Disturb' provides a number of resources on the use of this feature.
(Edited)
Photo of stillgolfing

stillgolfing

  • 1,910 Points 1k badge 2x thumb
Thanks Dave. Brain Fart. Thought I would find a Phone feature by searching on the phone, Didn't think to consult "God" and then work backwards. Who new! :))
(Edited)
Photo of David

David, Mobile Master

  • 88,376 Points 50k badge 2x thumb
On both my iPhone & Samsung the option is in the settings windows. On the G5 Neo, it appears they hid it!  I'm glad you found an answer by consulting the Oracle.