purchased the $40 international add-on and cannot send texts or use it in England now

  • 1
  • Question
  • Updated 12 months ago
Photo of Laurie

Laurie

  • 90 Points 75 badge 2x thumb

Posted 12 months ago

  • 1
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 206,460 Points 100k badge 2x thumb
Hi Laurie, You need to go into self-serve and enable the $0 international pay-per-use long distance, $0 international voice roaming and international data roaming. They are no cost add-ons. Restart your phone. If that doesn't work reseat your Sim card and Restart again. Make sure you have roaming enabled on your phone and have automatic network selection in settings.
(Edited)
Photo of Laurie

Laurie

  • 90 Points 75 badge 2x thumb
Where is that?
Photo of Laurie

Laurie

  • 90 Points 75 badge 2x thumb
I have done it all still saying Failed!
Photo of Ranjan

Ranjan, Official Rep

  • 31,356 Points 20k badge 2x thumb
Hey Laurie - looks like you were missing the $0 Pay-Per Use International Long Distance add-on (which is also a required add-on, despite you having the roaming package). Please reboot your phone and try again. Let us know if this works.