Prepaid 'Your login failed. Please try again.'

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I can login to prepaid self serve just fine using my computer, but when I use my Nexus 4 and go to the full site (looks identical to the login screen I see on my computer, including the 'Login to Prepaid Self Serve' at the top) and enter the exact same login information, it fails and says 'Your login failed. Please try again.'

I've tried it about 10 times, and in between failures I use my computer to login on the same page, and it continues to work fine, which tells me it's not a timing issue, something seems messed up on my phone. I'm on WIFI, but I have data enabled and a data booster with a lot left on it.

I haven't been able to login to self serve using my phone yet, so that part has never worked for me.
Photo of Carson

Carson

  • 182 Points 100 badge 2x thumb
  • sad

Posted 5 years ago

  • 1
Photo of Sophia

Sophia, Mobile Master

  • 142,984 Points 100k badge 2x thumb
Hi Carson, that is strange, I can log in fine via my Galaxy Nexus, though I prefer to use my desktop... did you try to delete your cookies on your phone browser? (a long shot I know, but sometimes these things work)
Edit: Oh may I should add that I'm using the Chrome browser.
Edit 2: Yep, just tried again, can log in fine :)
Photo of Carson

Carson

  • 182 Points 100 badge 2x thumb
I'm using Chrome as well, and yeah, just before I posted I had cleared my cookies and tried it. I've had the phone for 2 days, and everything else has been working flawlessly.

I guess I'll just continue to use my desktop for self serve.
Photo of Sophia

Sophia, Mobile Master

  • 142,984 Points 100k badge 2x thumb
Very strange though... we have almost the same phone, though yours is never, the same browser so I can't see any reason why yours wouldn't work!!
Photo of Carson

Carson

  • 182 Points 100 badge 2x thumb
I took a closer look at the email address I had entered, and when I accepted the auto-complete for 'gmail' while entering my email address the first time it added a space (which is expected behavior) before the .com that was very hard to see. Every login attempt thereafter was attempted using the same one I entered the first time (thanks to auto-complete), and I had even looked it over multiple times to make sure it was correct. I might need to get my eyes checked! :P

Embarrassed, but happy! Thanks for helping me investigate this Sophia.
Photo of Sophia

Sophia, Mobile Master

  • 142,984 Points 100k badge 2x thumb
Yay! Glad we found the culprit :D (me tries very hard to refrain from pointing finger at Carson...) :P
Photo of John Lee

John Lee

  • 36,724 Points 20k badge 2x thumb
Haha, you tried very hard Sophia!

This conversation is no longer open for comments or replies.