Pre-Paid account has data listed but I can't receive data. Text/Phone calls work. Ideas?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 1-866-995-6636

My Koodo pre-paid account states that I have plenty of data left. I cannot receive any data, but I can send/receive text messages and make and receive phone calls. Any ideas? I'm using an iPhone 4 w/iOS 7.
Photo of Colleen

Colleen

  • 90 Points 75 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Ahmad

Ahmad

  • 96,102 Points 50k badge 2x thumb
Is your 3G enabled? Settings -> Cellular
Photo of Colleen

Colleen

  • 90 Points 75 badge 2x thumb
Yes I'm 3G enabled. Everything was working fine yesterday and then the data stopped working. I assumed I was out of data, but when I logged into my pre-paid account my booster usage said I had lots of data left.
Photo of Curtules

Curtules

  • 19,666 Points 10k badge 2x thumb
Assuming your cellular data is also enabled, you may just need to refresh your network connection by switching on airplane mode for ten seconds then switching it off.

If that didn't work, try turning your phone off and popping out the SIM for ten seconds. (There's a hole on the right side to push a paperclip or something into.)

If it still doesn't work you can go into Settings > General > Reset > Reset Network Settings. (This will erase any saved wifi networks so you'll need to set those back up.)

If it still doesn't work you've eliminated most things that could cause a problem on your phone's end (all that's left is the possibility that the phone has a physical problem) so you can check with Koodo's Tech support at 1-866-995-6636 to see if maybe there's an outage.

EDIT: If you call Tech, make sure to do so from a different line so we can do full troubleshooting more easily.
Photo of Colleen

Colleen

  • 90 Points 75 badge 2x thumb
Resetting Network Settings seemed to do the trick. Thanks

This conversation is no longer open for comments or replies.