Picture Messeging and Data

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Hi all
I know that this would not work if the data is turned off....
I have an HTC One V with unlimited MMS/SMS and no Data, though.... I am not a beleiver of Data and use my Smart phone solely on WIFI but do like to send and receive MMS. Now my question is, if I have my Data turned on just to use it to send MMS
1...... Can I do this?
2.......Is there a way to turn Data off from my end on my device so that it only uses the SMS....
3...... Will I be able to send MMS while out of WIFI range and not use Data?
4......There are so many Apps on my phone right now and whenever I check my phone something is being updated using WIFI so thats the reason I do not want to have Data but only want to use it for MMS......
Any idea?
Thanks in advance...
Photo of Peter John

Peter John

  • 196 Points 100 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Zaphod Beeblebrox

Zaphod Beeblebrox

  • 50,798 Points 50k badge 2x thumb
This is quoted from Chad, one of the Mobile Masters that ghe posted in a previous thread

"Setting up A Koodo phone for MMS with no additional Data Access
FOR ANDROID DEVICES

Thanks and partial credit to John Burke

Navigate to Settings / Wireless controls / Mobile networks / access point names

You'll be creating two APN's

Add the first apn (usually by hitting the menu key and tapping ADD NEW)

Note: in the example below please omit the spaces between the http: and the address This is done because some websites shorten URL's

Input the following settings (leaving designated fields blank):

APN NAME: Koodo (NoData)
APN: sp.koodo.com
Proxy server:
Port:
Username:
Password:
Server:
MMSC:
Proxy server:
Port:
MCC :
MNC :
APN type :internet

Save this entry (usually by hitting the menu key and selecting SAVE)

Now create a Second APN using the following settings

APN Name: Koodo MMS ALLOW
APN: sp.koodo.com
Proxy server: 74.49.0.18
Port: 80
Username:
Password:
Server:
MMSC: http: //aliasredirect.net/proxy/koodo/mmsc
Proxy server: 74.49.0.18
Port: 80
MCC : 302
MNC : 220
APN type :mms

Now save this entry as you did the first.

On the list of available Access Point Names you'll notice three (or more) entries. Select the Koodo (NoDATA) apn and make it active (you'll notice you can not choose the Koodo MMS ALLOW entry)

Exit the APN menu.

You'll notice the 3G or 4G data indicator has disappeared leaving only the Signal strength indicator. IF YOU HAD PREVIOUSLY TRIED AND FAILED TO SEND PICTURES IT MAY TAKE A FEW MINUTES FOR THE INDICATOR TO DISAPPEAR. When you do send a picture the Data indicator will re-appear and the picture should be sent. Same when you get a picture message. "
Photo of Dennis

Dennis, Mobile Master

  • 187,078 Points 100k badge 2x thumb
Peter, instead of completely removing the APN information for No Data use for internet connection, I would only modify it so that you can turn the data back on it you need it.
Example...
Default setting is:
APN: sp.koodo.com
Proxy server: 74.49.0.18
Port: 80

I would change the setting to:
APN: sp.koodo.com1
Proxy server: 74.49.0.18
Port: 80

The extra 1 at the end of the APN address is enough to disable the internet Data. I do this on my iphone to ensure my MMS is active but data leakage is off.

You never know when you might need emergency data or to google map something
Photo of Peter John

Peter John

  • 196 Points 100 badge 2x thumb
Thanks for a quick reply...Will I be charged Data when I send/Receive MMS?
Photo of Zaphod Beeblebrox

Zaphod Beeblebrox

  • 50,798 Points 50k badge 2x thumb
As long as you have it set to the above settings and you have unlimited sms/mms, no you will not be charged
Photo of Dennis

Dennis, Mobile Master

  • 187,078 Points 100k badge 2x thumb
You are never charged data when you are sending and receiving MMS. You just need to watch out for other apps on your phone that might use data.

What Tyler posted from Chad sets up the MMS data to open and sets up the Internet data to closed by not having the APN server and port info
Photo of Peter John

Peter John

  • 196 Points 100 badge 2x thumb
I thank you TYLER c and Dennis L for the reply....I created those APN but I cant make them active as they both do not have a little circle besides them... When I click on the newly creted APN it just takes me inside of those APNs to make changes etc
Photo of MatB

MatB

  • 32,458 Points 20k badge 2x thumb
Hmm... This HTC One V phone is tricky regarding Data/MMS, turning off "Mobile Network" will deactivate Data, and if you do that you cannot send/receive MMS, only Data Roaming can be turned off While Mobile Network is on.

This conversation is no longer open for comments or replies.