Picture Messaging not working!

  • 3
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 1-866-995-6636

I just got the $39 plan yesterday but I still cannot send or receive picture messages? Optimus one, running the latest software ( LG-P500h-V20a, Android v 2.3.3 )

When I send out a picture, it stays at "sending..... "

When I tap on download, its says "currently unable to download, try again later"
Photo of Jacob Brown

Jacob Brown

  • 270 Points 250 badge 2x thumb

Posted 5 years ago

  • 3
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Do you have a working data connection? Wifi doesn't count. Unlike some older non sim card phones, the Optimus One requires a data connection through koodo servers to send these type of messages. If data is shut off or blocked it won't work.
Photo of Jacob Brown

Jacob Brown

  • 270 Points 250 badge 2x thumb
Yes, working connection, I actually have my wifi off. and I'm able to browse m.nhl.com but not able to send or recieve mms
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
So next let's take a look at your data settings

Settings
Wireless and Networks
Mobile Networks
Access Point names.

There should be only one koodo.sp and it should be selected. If anything else is selected select koodo.sp instead.

You need to do this on the phone. Not through pc suite.
Photo of Jacob Brown

Jacob Brown

  • 270 Points 250 badge 2x thumb
I'm attempting to use the LG PC Suite to try and access it
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Reset them then
Photo of Jacob Brown

Jacob Brown

  • 270 Points 250 badge 2x thumb
did that, and still unable to send or recieve
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
I do believe it's time for you to call tech support. Let me know what they say
Photo of Jacob Brown

Jacob Brown

  • 270 Points 250 badge 2x thumb
^^ LIKE ^^ will do! Thanks anyways! Stay tuned!
Photo of Jacob Brown

Jacob Brown

  • 270 Points 250 badge 2x thumb
well I did call in. Support directed me to reset the APNS to default and then edit one of the existing APN's but as I could not do so becuase I cannot edit any of the default settings:

and was directed to set up an additional APN with the following details:

KOODO SP
apn - sp.koodo.com
proxy - 74.49.0.18
port - 80
username - not set
password - not set
server - not set
mmsc - http://aliasredirect.net/proxy/koodo/...
mms proxy - 74.49.0.18
mms port - 80
mcc - 302
mnc - 220
auth type - none
apn type - notset

AND then I had to select it to make it work...

which it did... the ONE TIME! lol

So now I'm right back to where I started
Photo of Jacob Brown

Jacob Brown

  • 270 Points 250 badge 2x thumb
I have:
Koodo SP sp.koodo.com - Unselected
Koodo SP sp.koodo.com - Selected
Koodo MMS sp.koodo.com - No option to select
Photo of MykeC

MykeC

  • 20,174 Points 20k badge 2x thumb
Hey Jacob, did you have a cdma phone on your line previously?

________________________
If you see a good answer, give it a star.
Photo of Jacob Brown

Jacob Brown

  • 270 Points 250 badge 2x thumb
There was in fact a CDMA phone previously on this line.
Photo of MykeC

MykeC

  • 20,174 Points 20k badge 2x thumb
What the cause is, is on the back end, some information was not updated when the switch to HSPA was done. This was a common issue when upgrading from CDMA to HSPA devices. What you'll need to do is contact our Tech Support team(*611 Option 6) and let them know that you previously had a CDMA phone and you switched to an HSPA phone and now you can't recieve picture messages. There will be a tool they can use to update the back end information and then your picture messages will come through.

________________________
If you see a good answer, give it a star.
Photo of Jacob Brown

Jacob Brown

  • 270 Points 250 badge 2x thumb
well I did call in. Support directed me to reset the APNS to default and then edit one of the existing APN's but as I could not do so becuase I cannot edit any of the default settings:

and was directed to set up an additional APN with the following details:

KOODO SP
apn - sp.koodo.com
proxy - 74.49.0.18
port - 80
username - not set
password - not set
server - not set
mmsc - http://aliasredirect.net/proxy/koodo/...
mms proxy - 74.49.0.18
mms port - 80
mcc - 302
mnc - 220
auth type - none
apn type - notset

AND then I had to select it to make it work...

which it did... the ONE TIME! lol

So now I'm right back to where I started

NOW WHAT?

I've got a new APN set up and selected but still it doesnt allow me to send or recieve mms
Photo of Vincent

Vincent

  • 12,188 Points 10k badge 2x thumb
That’s odd Jacob!

This seems more complex than expected, I suggest that you give another call to a tech. Please dial 1-866-995-6636 (option #6) from a landline so that they can troubleshoot your phone.

They might have to escalate this issue to a different department to take a closer look.

Resolution time frame can take up to 3 business days.

Thanks for your understanding.
Photo of Amanda

Amanda

  • 60 Points
I had the same issue (yes - my data is on.) Called Koodo and tech support directed me to check the same settings, everything was correct. They couldn't resolve my issue at the time of the call and said they would call me back. They never called me back. I e-mailed Koodo to ask for help and to tell them I was promised a follow up call and never received one, and have not received a reply. Annoying technical problem is one thing. Inadequate customer service and support is another. I've been with Koodo for 7 years and I am about to walk away forever over this.
Photo of Jacob Brown

Jacob Brown

  • 270 Points 250 badge 2x thumb
I ended up calling in and having them reset everything on thier end to allow any picture messages MMS to come through.

I upgraded my phone to a Samsung S4 Mini since and havent had a problem.

This conversation is no longer open for comments or replies.