Phone will not connect to the internet

  • 1
  • Question
  • Updated 2 months ago
  • Answered
I recently added mobile to my plan. No matter what I do my phone will not connect to the internet. I went to a Koodoo Kiosk at Cambridge Centre. The clerk there did everything she could think of. The phone would still not connect to the internet. Does anyone have any other possible ideas?
Photo of Scott

Scott

  • 130 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Allan

Allan, Mobile Master

  • 62,050 Points 50k badge 2x thumb
Will it not connect to the internet or mobile data?
Have you tried restarting your phone and/or removing and reinserting your sim card?
Photo of Scott

Scott

  • 130 Points 100 badge 2x thumb

mobile data I can connect via free Wi-Fi

removing sim-card and restarting the phone was done at the Koodo Kiosk

(Edited)
Photo of Allan

Allan, Mobile Master

  • 62,050 Points 50k badge 2x thumb
What kind of phone are you currently using?
Photo of Dennis

Dennis, Mobile Master

  • 196,006 Points 100k badge 2x thumb
In self serve, make sure there is no data block add-on.
Photo of Dennis

Dennis, Mobile Master

  • 196,006 Points 100k badge 2x thumb
Was your sim card able to use data on another Koodo phone?
Photo of Scott

Scott

  • 130 Points 100 badge 2x thumb

I don't know if my sim card was used in a different phone or not.

I went to the setting to set up android

all is correct until I get to

Authentication type

should be Leave blank but it says none

APN type

should be Leave blank but it says default,mms,supl

I do not know how to change these. Can you please help


I also have APN protocol and APN roaming protocol as IPv4

(Edited)
Photo of Goran

Goran, Mobile Master

  • 96,970 Points 50k badge 2x thumb
Let us know what phone you have please and see if you cna put the sim card in another phone and get data working. If not, you can ask at a Koodo store/kiosk to get it put into a demo phone to try out.
Photo of Scott

Scott

  • 130 Points 100 badge 2x thumb

It is an LG G3

I will try switching the sim card when I get home.


Thank you for all your help so far.

Photo of Jru Gordon

Jru Gordon

  • 9,144 Points 5k badge 2x thumb

Maybe it's time to get a new phone.  Stop by your local Koodo location and pick up the new Samsung Galaxy A5-2017. 

Hope this helps!

Photo of Eli Wettenstein

Eli Wettenstein

  • 152 Points 100 badge 2x thumb
I have the exact same issue as @Scott.
My phone is Alcatel Go Flip.
Please help.
Photo of Ivan

Ivan, Mobile Master

  • 96,634 Points 50k badge 2x thumb
Have you tried any of the solutions? Has data worked before?

It's also better to post your own question rather than reviving a year old thread - even if relevant.