Phone is stuck in emergency call mode

  • 1
  • Question
  • Updated 2 years ago
  • Answered
My phone has been stuck in emergency mode, in and out for 3 days. It will go in for a few hours, come out for a small amount of time and go back in. Wifi works perfectly fine. I've restarted more times than I can count, and even went in today to buy a new Sim card. Please help! This happened in December with a different phone too.
Photo of Natalie Butts

Natalie Butts

  • 120 Points 100 badge 2x thumb
  • frustrated

Posted 2 years ago

  • 1
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Which blackberry do you have?
Photo of Natalie Butts

Natalie Butts

  • 120 Points 100 badge 2x thumb
Classic. It's brand new too. This also happened with my Q10 previously. I've done a manual scan, koodo doesn't show. Changed network settings. Guy in the store couldn't help either
Photo of Natalie Butts

Natalie Butts

  • 120 Points 100 badge 2x thumb
I've manually scanned a few times now and Koodo and Rogers come up, but won't let me connect
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
What did you change in network settings? Make sure wcdma is available at a minimum. Where , generally speaking , do you live?
(Edited)
Photo of Natalie Butts

Natalie Butts

  • 120 Points 100 badge 2x thumb
I changed between lte/hspa+/umts/gsm and lte/hspa/umts when manually changing, it's not on auto an set on the first one. I'm in Edmonton, Alberta. I changed my Sim tray as per some tips I found elsewhere and it's working now, but it always works in my house for some reason.
Photo of rikkster

rikkster, Mobile Master

  • 67,080 Points 50k badge 2x thumb
Hi Natalie,

You're not alone; there are a number of reports where the Q10, Classic and Passport have this problem. The link to the article below suggests going into Settings > Software updates and verifying if there are any updates available. The article mentions placing the phone into a mode other than LTE/HSPA+/UMTS/GSM. As Chad mentions, changing the setting to WCDMA or HSPA+/UMTS may work. GSM is not required.

http://www.thecellguide.com/bbclassic...

It looks like you've performed most of the other troubleshooting steps. Another possibility might be that the mechanism that reads the SIM card is defective and could explain why the SIM card is read intermittently. In that case, the Classic will have to be sent in for warranty repair. If the Classic is a fairly recent purchase, most retailers in Canada abide by the 15 day return policy. You may be able to exchange the device for a new one.
Photo of Natalie Butts

Natalie Butts

  • 120 Points 100 badge 2x thumb
I don't have any updates to do, and I bought a new Sim card yesterday. I changed the Sim tray based on some crackberry tips. It's older than 15 days but I do have a warranty, just not sure if this is something that's covered. This happened with my q10 before and a new Sim fixed it
Photo of Anna

Anna

  • 6,126 Points 5k badge 2x thumb
Hey Natalie! So did changing the SIM try fix your issue?
Photo of Natalie Butts

Natalie Butts

  • 120 Points 100 badge 2x thumb
No, it didn't help. I had to get a new phone which is now stuck in a security wipe. Whole different issue!
Photo of Tayeb A

Tayeb A, Employee

  • 18,164 Points 10k badge 2x thumb
Thanks for your reply Natalie! For more information about the Security Wipe and when to use it, please click here: http://koo.do/1qRvCJN You can also find specific instructions for OS 10 here: http://koo.do/1WRSc1j

Hope this helps! 

This conversation is no longer open for comments or replies.