Option to disable receiving data messages with no data plan?

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 611 "press 0" mention

I've got the Canada talk & text 100 min plan for $30, with no data. When I receive a data message I don't get any notification or option to not receive it, it just comes in. Since I don't have data in my plan it goes straight to overage and charges me a lot. This seems really unfair to me, so is there any way to change this? Thanks.
Photo of Gatycon


  • 70 Points

Posted 3 years ago

  • 1
Photo of Mathieu

Mathieu, Mobile Master

  • 60,848 Points 50k badge 2x thumb
Hi Gatycon,

You can call Koodo using *611 from your phone and have them place a data block on your account. This will stop ALL mobile data from coming in (wi-fi will still work), meaning you will loose the ability to receive picture messages.

If you don't want to get the data block, give us the model of the phone you are using and we can help you turn the data off on that phone.
Photo of Dave


  • 7,814 Points 5k badge 2x thumb
Make sure that your data is turned off on your phone. If data is turned off, then data can NOT be received.

You may want to have wifi left on (it will only allow you to use a wireless connection when it is available).

Please keep in mind that by turning off data you turn off the ability to get picture messages, as they require data to be received.

Another way to do it is to put a data block on your account, which blocks your data from being used at the source (Koodo) where it does not matter if it is turned on or not.

Now the best choice may be changing your plan - there is a plan that costs $28, has 200 min and 100 MB...so for $2 LESS you get 100 min MORE and 100MB MORE....may be something to think about.


This conversation is no longer open for comments or replies.