Ohone not working

  • 1
  • Question
  • Updated 4 years ago
  • Doesn't Need an Answer
my com.android has stopped working and I have no service at all.
Photo of Pat Gannon

Pat Gannon

  • 100 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Zaphod Beeblebrox

Zaphod Beeblebrox

  • 50,798 Points 50k badge 2x thumb
What kind of phone do you have?

Take the abttery and sim card out for a minute then place them back in. Power up the phone and post the results.
Photo of Sophia

Sophia, Mobile Master

  • 141,558 Points 100k badge 2x thumb
Hi Pat,

We need more information than that :) How has stopped working - just the service but, or everything, or...? Have you tried reset it (take the battery and sim out for a minute then put it back)?
Photo of Hassan Murtaza

Hassan Murtaza

  • 100 Points 100 badge 2x thumb
i have lumia 620 and it stopped working intermittently and now cant find network .
whats going on ? is koodo completely down ?
Photo of B2theden

B2theden

  • 2,626 Points 2k badge 2x thumb
Koodo is fine.
Photo of Hassan Murtaza

Hassan Murtaza

  • 100 Points 100 badge 2x thumb
i have tried taking battery and sim out multiple times but still not working
Photo of B2theden

B2theden

  • 2,626 Points 2k badge 2x thumb
Turn your phone off remove the battery and sim. but leave it without battery and sim for 20 minutes.
Photo of B2theden

B2theden

  • 2,626 Points 2k badge 2x thumb
Turn your phone off remove the battery and sim. but leave it without battery and sim for 20 minutes
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,364 Points 100k badge 2x thumb
Is airplane mode turned on by accident? Are your bills paid up, and on time? Are you on the spending limit program?

Have you tried going into Settings > Cellular > ensured that "highest network level" is set to 3G?

This conversation is no longer open for comments or replies.