Note 5 SMN920W8 cannot access LTE... Please help

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I have a Note 5 SMN920W8 and just joined Koodo. However, I can only access 3g network, not 4g LTE. Can anyone help? 
Thanks. 
Photo of taikiqi

taikiqi

  • 150 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Are you sure about the model number of your device? I can't find it.

Edit:

OK found it.

Settings...wireless and networking...more....mobile networks

Make sure network type is set to :Lte/wcdma/gsm auto
(Edited)
Photo of Goran

Goran, Mobile Master

  • 97,450 Points 50k badge 2x thumb
According to willmyphonework.net, that submodel shoudl work for LTE with Koodo. Now, go to settings, more networks, mobile networks, network mode, and make sure one of the options for network mode selected includes LTE. Restart your phone. Maybe even pull out your sim card and back in. Will it still not show? Make sure that you're located in an area with LTE coverage. There aren't many places without LTE left, but just to be sure.
Photo of taikiqi

taikiqi

  • 150 Points 100 badge 2x thumb
Hey Guys, Thanks. I am in a building. My network mode is WCDMA/GSM auto connect. I only have three options for this. One is WCDMA/GSM, two is WCDMA and third is GSM....... 
Photo of Goran

Goran, Mobile Master

  • 97,450 Points 50k badge 2x thumb
So LTE/WCDMA/GSM is not one of the options? There should be four options, and the first one should be LTE/WCDMA/GSM, followed by what you listed in order.
Photo of taikiqi

taikiqi

  • 150 Points 100 badge 2x thumb
ye... I only have three options. maybe something wrong with the phone??? 
Photo of Goran

Goran, Mobile Master

  • 97,450 Points 50k badge 2x thumb
You might need to reset your APN settings. Do they match what you see here:

http://aide.koodomobile.com/plans-add-ons-data-and-other-services/data-on-android/How-do-I-setup-dat...
Photo of taikiqi

taikiqi

  • 150 Points 100 badge 2x thumb
Ye.... it matches. It's the same........ 
Photo of Goran

Goran, Mobile Master

  • 97,450 Points 50k badge 2x thumb
Try resetting to default and then setting it again and restarting.
Photo of taikiqi

taikiqi

  • 150 Points 100 badge 2x thumb
Ye.... figure it out... *#2263# to change to LTE... Thanks guys. 
Photo of taikiqi

taikiqi

  • 150 Points 100 badge 2x thumb
OMG.... no... very sad... change to LTE network but can't make a phone call...... HOW???? switch to automatic then back to 3G again.... can some expert help?? thanks. 
Photo of rikkster

rikkster, Mobile Master

  • 68,350 Points 50k badge 2x thumb
When using Service Mode/Network Setting (*#2263#), it should be set to: [1] Automatic [*} > [0] Automatic [*]. Selecting 'LTE' alone or 'All LTE' networks will not allow you to select other network modes when you go back into the Network mode selection menu. In Service Mode and after selecting Automatic, tap MORE. Tap 'Back' twice, then tap 'End'. This saves your network mode setting and should allow you to select the LTE/WCDMA/GSM (auto connect) option from the Network mode menu.
Photo of taikiqi

taikiqi

  • 150 Points 100 badge 2x thumb
Eh... Master rikkster. I don't quite understand [1] Automatic........, can you please explain a bit more? I also can't tap back twice because it goes too fast..... Thank you for your help.
Photo of rikkster

rikkster, Mobile Master

  • 68,350 Points 50k badge 2x thumb
Tap Band Selection
Tap the first selection [1] Automatic [*] the star means you've selected this option
Tap Automatic [*] again, it shows [0] in front and you should see a list of LTE bands
Tap [0] Automatic again - message - Updating change. Please wait...
When complete, tap MORE, then tap Back
Tap More again and tap Back
Tap More and this time, tap END
Done.