Not sending pictures through text

  • 3
  • Question
  • Updated 4 years ago
  • Answered
How come my Samsung Galaxy SII X won't send or receive pictures through text messages? :(
Photo of Shadow

Shadow

  • 504 Points 500 badge 2x thumb

Posted 5 years ago

  • 3
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Do you have data enabled.? It's required on sim based phones.
Photo of Camilo_A

Camilo_A

  • 31,746 Points 20k badge 2x thumb
Did you check if all the settings are correct??? Did you check if your data is on???

follow the instructions on the link to set up your data and mms.

http://koodomobile.com/en/ab/non-kood...

Hope this helps
Photo of Shadow

Shadow

  • 504 Points 500 badge 2x thumb
Yes, because I don't want to pay for data. Is there any way to make it work without data????
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Using your Picture Messaging without allowing access to Mobile Data by anything else.

Brought to you by: The Koodo Mobile Masters with special thanks to Kid Android and Timo Tuokkola.
Can you send regular text messages but not picture messages?

SIM CARD BASED phones require a data connection in order to send those messages. So if you, have data turned off our blocked these messages won't go through. "But wait" you say "My plan includes unlimited text and picture messaging and I want to use it but I don't want data because I feel it's too expensive (or whatever). The Mobile Masters have your solution below.

Do you have data enabled? Newer sim card based phones require a data connection to send these messages.

You can enable data by navigating Settings / Wireless and networking / Mobile Network

Make sure 'use packet data' or enable data' is checked.

If you have data blocked by Koodo you'll need to unblock it. You'll have to call customer service to have the block removed. Follow the methods below to ensure data is only available to picture messaging.

Setting up A Koodo phone for MMS with no additional Data Access
FOR ANDROID DEVICES -=- Dor iphone 3GS see Note 2

First We need to do a little housekeeping. Navigate to your current messaging app and delete any picuture message you previously tried to send but have failed.

Next:

Navigate to Settings / Wireless controls / Mobile networks / access point names

METHOD 1.
Find the Koodo.sp Apn and tap it to open it. Some phones will allow you to edit this APN, for those phones which will not allow you to edit the default APN (I.E the Samsung Galaxy S2x), please skip to Method 2.

Tap APN type and change it so it reads only "mms" then tap the menu key and select save APN
once saved the 4g indicator should disappear. Please see: Note 1

METHOD 2

You'll be creating two APN's

Add the first apn (usually by hitting the menu key and tapping ADD NEW)

Note: in the example below please omit the spaces between the http: and the address This is done because some websites shorten URL's

Input the following settings (leaving designated fields blank):

APN NAME: Koodo (NoData)
APN: spp.koodo.com
Proxy server:
Port:
Username:
Password:
Server:
MMSC:
Proxy server:
Port:
MCC :
MNC :
APN type : default

For APN Type we use "default" for this example but if it doesn't work for you go back and change it to "Internet"
Save this entry (usually by hitting the menu key and selecting SAVE)

Now create a Second APN using the following settings

APN Name: Koodo MMS ALLOW
APN: sp.koodo.com
Proxy server: 74.49.0.18
Port: 80
Username:
Password:
Server:
MMSC: http: //aliasredirect.net/proxy/koodo/mmsc
Proxy server: 74.49.0.18
Port: 80
MCC : 302
MNC : 220
APN type :mms

Now save this entry as you did the first.

On the list of available Access Point Names you'll notice three (or more) entries. Select the Koodo (NoDATA) apn and make it active (you'll notice you can not choose the Koodo MMS ALLOW entry)

Exit the APN menu.
Reboot the phone (Shut it off and turn it back on)
Turn off your WiFi
open your browser and attempt to access any webpage other than Google. You should get a message that the page cannot be displayed.

Note 1: (For Everyone to read)
You'll notice the 3G or 4G data indicator has disappeared leaving only the Signal strength indicator. IF YOU HAD PREVIOUSLY TRIED AND FAILED TO SEND PICTURES IT MAY TAKE A FEW MINUTES FOR THE INDICATOR TO DISAPPEAR. When you do send a picture the Data indicator will re-appear and the picture should be sent. Same when you get a picture message.

Note 2: (iPhone 3Gs)
Apparently the APN is not easly configurable. You may need to be Jail Broken and download an APP called "Tetherme" which will allow you to edit the APN as per Method 2 (Thanks DJMcPimpin's Sister)
Photo of Shadow

Shadow

  • 504 Points 500 badge 2x thumb
Thanks so much for posting this. I think it worked :)
Photo of Shadow

Shadow

  • 504 Points 500 badge 2x thumb
Will that charge me at all?
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
If you have a plan with unlimited messaging what this does is not allow access to data for anything other than Picture messages. So no you shouldn't be charged by doing this. And it won't void your warranty. It's been tested and it works.
(Edited)
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
MCC : 302
MNC : 220
How about the HTC One X
Photo of Jorden

Jorden, Mobile Master

  • 33,404 Points 20k badge 2x thumb
You will need data enabled, and the APN settings Chad posted above should work with the One X as well.
I have a note book 2.
and i can't send pictures at all, even with all that stuff done.
is there anything else i can try?
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Verify that your apn settings are correct.

This conversation is no longer open for comments or replies.