not registered on network

  • 2
  • Question
  • Updated 5 years ago
  • Answered
error message "not registered on network". Just started late today.This has happened before; shutdown restart
I think solved the problem. This time I even took out the battery...no luck.
It is an LG Optimus
Photo of Steve Skerlak

Steve Skerlak

  • 152 Points 100 badge 2x thumb

Posted 5 years ago

  • 2
Photo of Sophia

Sophia, Mobile Master

  • 141,558 Points 100k badge 2x thumb
Aye, sounds like there might be a problem with either the phone or the SIM card itself, Steve :( Do you have access to another phone so you could troubleshoot if it is indeed the SIM card? Is the phone still under warrantee? Oh and one last question, have you tried to select the Koodo network manually?
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Apparently you nailed it!
Photo of Steve Skerlak

Steve Skerlak

  • 152 Points 100 badge 2x thumb
Hi, The phone is not under warranty. The neighbour called and he received the message " the person is not taking calls at this time".
I tried setting the Koodo network manually and I get a message " unable to connect to this network at this time"
Photo of Dennis

Dennis, Mobile Master

  • 187,596 Points 100k badge 2x thumb
Do you have voicemail? It is weird that it's saying that unless you dont have voicemail
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
So are you sure your bill is paid up? Just asking ;-)

Check in selfserve and see if you owe anything.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Time to call Koodo, there may be an issue with the service in your area, your sim, or your phone

Is this a rooted Optimus?
Photo of Steve Skerlak

Steve Skerlak

  • 152 Points 100 badge 2x thumb
No it is not a rooted Optimus
Photo of Steve Skerlak

Steve Skerlak

  • 152 Points 100 badge 2x thumb
bills are all paid up.. nothing is owing
Photo of Jorden

Jorden, Mobile Master

  • 33,404 Points 20k badge 2x thumb
I agree with the above that it could be a faulty sim or something, but do you have it set to 2G only mode? The phone needs to have access to 3G, HSPA, or WCDMA depending on what the settings are called on your phone. It should be somewhere under Wireless and Networks in the settings.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
I thought that too when he does a scan telus / koodo shows up. If the phone was in 2g mode idt it would have.
Photo of Jorden

Jorden, Mobile Master

  • 33,404 Points 20k badge 2x thumb
Good catch!
Photo of Steve Skerlak

Steve Skerlak

  • 152 Points 100 badge 2x thumb
Root cause: faulty sim card. Koodo replaced it this evening after work.
All is well. I would like to thank everyone for their timely contributions,
to the problem discussion.

This conversation is no longer open for comments or replies.