Not receiving emails. Blackberry says it is problem with server. Checked email server & everything apparently ok.. What now?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 1-866-995-6636

Photo of Mark Frogley

Mark Frogley

  • 90 Points 75 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Mayumi

Mayumi, Mobile Master

  • 112,704 Points 100k badge 2x thumb
Can you make a call?
Did you try to turn off your phone for a while and turn it on again.
Or taking the battery and sim card out for a while and put them back in.
If it's still not working, call koodo *611 from your Koodo phone or at 1-866-995-6636 from any phone
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,344 Points 100k badge 2x thumb
Which BB is this?

If it's a BB 10 device, all you should need is WiFi or data enabled for them to come through. If you've put in your email username and password correctly, it should be automatically setup for you except if it's a BIS server email (I don't believe Koodo supports those) or corporate email/Microsoft Exchange Active Sync type of deals. In that case you'll need special POP, IMAP, or SMPT settings to send/receive emails. You'd have to contact your IP department for those or try finding them under your email options.

Make sure you have notifications on, too.

If it's an older BB (Curve, Bold, Torch, etc.) then it's a different process. You will need:

1. A BB plan. It will show up in Self Serve. These plans have the special code requirements for you to use data on BB7 or older devices. If you don't have this, then no data will work.
2. APN set to bb.koodo.com. Settings > Advanced settings > TCP/IP settings.
3. If necessary, try registering the device as well. Settings > Advanced Device Settings > Host routing table. Hit your BB button and select register now. Reboot the phone and try email again.

Please keep us updated.

This conversation is no longer open for comments or replies.