Not getting service in hospital

  • 1
  • Question
  • Updated 1 year ago
Hey, so i arrived at the civic on carling and was sent to wait inside when i was registered, once i was in i took my phone out to put on some music and replied to some texts then i realized there was 1 bar, when i sent those msgs it kept saying no data connection then i looked up and there was no service.. Restarted my phone and same thing no service, restarted my phone and walked out to the main lobby and service came back, sent my msgs and went back in and service lost again. I look over at my brothers phone and hes got 3 bars.. Was suprised he still had service while i didnt. Hes currently with fido. I was told koodo has better coverage/reception and i did believe it when i drove to Toronto/montreal ive lost signal maybe twice but throughout the rest of the drive it was good. This signal problem happened to me before in government buildings aswell and happened once at carlingwood mall. Could this be my phone or whats going on here lol. Still couldnt believe my brother had service while i didnt. Anyone else had this problem in other areas?
Photo of Macadacious

Macadacious

  • 100 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Robert

Robert, Mobile Master

  • 106,940 Points 100k badge 2x thumb
Hello there,

Some building are indeed making it hard for the signal to go through so its normal that you didn't have any signal inside. It might be because koodo is not 100% covering that area...
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 203,504 Points 100k badge 2x thumb
Hi Macadacious, it could be the service or it could be the phone model it's self or both. Some phones just have better signal than others even on thr same service. I have noticed myself that Koodo/Telus/PM reception has gotten worse as a whole the last year or so at least where I use to have full service now I have a single bar in most places where I live.

I think it's their LTE that is very weak in my area so could be with tours as well I'm not sure but try going into setting and turning your network mode to wcdma only and see if that makes a huge difference like it does me, you'll get slower data speeds but at least get a solid connection... Save some battery as well if your around weak LTE signals alot.

** in the photo below mines on auto but choose WCDMA ONLY **


(Edited)
Photo of Macadacious

Macadacious

  • 100 Points 100 badge 2x thumb
I figured its the buildings, but still suprised fidos stays connected. I would try changing it to wcdma, but i wont cause im not in that area much, i have good service everywhere else lol. Are you using lg g5?
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 202,550 Points 100k badge 2x thumb
No LG G6 but getting the same 1-2 bars on every phone I've got even the iPhone 7 Plus as of late.
Photo of Macadacious

Macadacious

  • 100 Points 100 badge 2x thumb
Oh cool, im using the g5, but im getting 2 bars aswell. Hmm
Photo of David

David, Mobile Master

  • 93,086 Points 50k badge 2x thumb
LTE usually shows fewer bars than we were used to with previous technology. Still provides usable signal, though. There is a location near me where the Telus tower is a few hundred metres away in full view, and I do not see full signal strength.
Photo of Macadacious

Macadacious

  • 100 Points 100 badge 2x thumb
Oh i see, i did notice i get 3-4 bars on the highway mostly 3 though