No service

  • 2
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

No service in Fort McMurray for the last 6 hours nothing works
Photo of Stephanie Machmer

Stephanie Machmer

  • 90 Points 75 badge 2x thumb

Posted 4 years ago

  • 2
Photo of Curtules

Curtules

  • 19,666 Points 10k badge 2x thumb
Have you checked the network settings on your phone? 3G should be on to have service. (Or, depending on your phone, HSPA or WCDMA selected in the network mode or 2G only should be off. It varies.)

Are other Koodo or Telus customers effected?
Photo of Stephanie Machmer

Stephanie Machmer

  • 90 Points 75 badge 2x thumb
Yeah I have an iPhone 5 I've checked re-checked I'm only able to get wifi it will say koodo for a second day it's searching then goes back to no service
Photo of Curtules

Curtules

  • 19,666 Points 10k badge 2x thumb
The iPhone 5 doesn't have an option to disable 3G connection, so that's not it.

Try turning airplane mode on then off after ten seconds. If that doesn't work try resetting your network settings. (Settings > General > Reset > Reset Network Settings. NOTE: This will delete your wifi settings, so you'll have to set it back up.)
Photo of Koodo Customer

Koodo Customer

  • 910 Points 500 badge 2x thumb
If you bought the phone from an individual (not directly from Apple/Koodo/TELUS etc): http://www.protectyourdata.ca/check-t...
OR your service may be suspended, check self serve.

This conversation is no longer open for comments or replies.