No data connection after Jelly Bean upgrade on Galaxy S2X

  • 1
  • Question
  • Updated 5 years ago
  • Answered
So, I just did the Jelly Bean upgrade for my Galaxy S2X and now I can't connect to the data network. Any ideas on how to fix this?

In APNs it has two options: isp.telus.com and sp.telus.com

I'm guessing neither of these are what I want?
Photo of wheat

wheat

  • 80 Points 75 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Marcus Fenix

Marcus Fenix

  • 15,752 Points 10k badge 2x thumb
Delete both of those(tap on one to go into it, press menu button then delete apn).

Next, add a new apn and enter the following info:

 Name: KOODO
 APN: sp.koodo.com
 Proxy: 74.49.0.18
 Port: 80
 Username: leave blank
 Password: leave blank
 Server: leave blank
 MMSC: http://aliasredirect.net/proxy/koodo/...
 MMS Proxy server: 74.49.0.18
 MMS Port: 80
 MCC: 302
 MNC: 220
 Authentication type: None
 APN type: leave blank

Then tap the menu button and select Save APN. With your mobile data turned on, you should get a connection.
Photo of Get it solved !

Get it solved !

  • 4,044 Points 4k badge 2x thumb
i do not think that those apn will be deleted , but anyway creating the Koodo apn as described above and selecting it will surely fix the problem
Photo of Marcus Fenix

Marcus Fenix

  • 15,752 Points 10k badge 2x thumb
Sometimes the other APNs needs to be deleted before a Koodo one will work.
Photo of wheat

wheat

  • 80 Points 75 badge 2x thumb
I couldn't delete the Telus APNs but selecting the Koodo APN I created worked fine.

Did a restart to make sure the settings stayed and there were no problems.

Thanks to both of you for your help!
Photo of Get it solved !

Get it solved !

  • 4,044 Points 4k badge 2x thumb
Great ! enjoy

This conversation is no longer open for comments or replies.