No voicemail notification under new system

  • 2
  • Question
  • Updated 2 years ago
  • Answered
  • (Edited)
Hi. I am no longer getting any notification that I have voicemail waiting. I used to see the notification bubble on the Phone app on my iPhone 6s up until the time Koodo switched the voicemail system (the new system is awful, btw). Now, whether 1 or 10 messages are waiting, I have no idea unless I actually call in.
Chronologically, this is what I've done since the new system went active:
1. I have setup my voicemail with a new password and greeting, and have enabled the 'login to vm from this device without entering a passcode' option, which I had not used before.
2. I tried turning airplane mode off then on, still no notification that there are new voicemail.
3. I tried restarting my iphone, which did not fix it either.
4. I tried resetting my network settings, which did not fix it.
Elapsed time between 1 and 2 has been several weeks. I tried 2,3 & 4 today, after yet another caller told me my vm is full :-(

Anyone have any ideas before I try tech support?
Photo of AdamSK

AdamSK

  • 90 Points 75 badge 2x thumb

Posted 2 years ago

  • 2
Photo of Mathieu

Mathieu, Mobile Master

  • 60,848 Points 50k badge 2x thumb
Hi Adam,

I believe there are settings for the voicemail notifications under the personal options. Take a listen to the options that are given to you when you call voicemail. Also, even though you don't get the notification, you should still be able to listen to your messages by dialing 1 on your phone
Photo of AdamSK

AdamSK

  • 90 Points 75 badge 2x thumb
Thanks for trying to help.

Yes, I don't need the notification in order to retrieve my messages. But who checks their messages when the blinking light is not flashing? Every answering machine I ever had was equipped with a blinking light or a counter when there were new messages, so checking when there's no indication is not normal.
The notification option (singular) under personal options allows one to add a pager number, and to be paged when there's a new message (I guess). Who uses a pager in this day and age??

Nice try though.
Photo of Auslander

Auslander

  • 64 Points
I'm seeing the same issue. I have an iPhone, and have the Visual Voicemail add-on. I've tried all the above, with no luck. Visual voicemail is no longer working, it calls into vm instead of the gui, which was working before. And no red dot to say I have a voice mail, I have to call in and check. 

This conversation is no longer open for comments or replies.