No signal

  • 2
  • Question
  • Updated 5 months ago
My phone has intermittent signal, and this has been the case for about a week. I have reinserted my SIM card and turned the phone off and on several times. In addition, when I unlock the phone the operating system itself isn't working (this happened after the signal started going). I have tried inserting the SIM into a different phone and that doesn't seem to work either. Has anyone else experienced anything similar?
Thanks so much!
Photo of Danielle Spooner

Danielle Spooner

  • 130 Points 100 badge 2x thumb

Posted 5 months ago

  • 2
Photo of Goran

Goran, Mobile Master

  • 90,654 Points 50k badge 2x thumb
When you say it didn't work either, do you mean that the sim card also wasn't working in another phone? So the problem followed the sim card?
Photo of Danielle Spooner

Danielle Spooner

  • 130 Points 100 badge 2x thumb
Yes, that's exactly right! 
Photo of Goran

Goran, Mobile Master

  • 90,654 Points 50k badge 2x thumb
If you're the only one in the area with Koodo/Tekus having issues then you'll likely need to get a new sim card. Then you can swap over to it and that will hopefully fix it.
Photo of Danielle Spooner

Danielle Spooner

  • 130 Points 100 badge 2x thumb
Ok thank you. Do you think this would fix the problems with the operating system too? It seems odd that it went down around the same time!
Photo of Goran

Goran, Mobile Master

  • 90,654 Points 50k badge 2x thumb
Low storage could impact it but that sounds weird. I'd back up everything with smart switch and google for contacts and such and do a factory reset and restore your phone info. See if that helps.