No Service after activating a prepaid sim for my unlocked I phone

  • 3
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 1-866-995-6636

I am trying to set up my unlocked I phone to Koodoo prepaid. I purchased a prepaid sim and activated it. I also went through all the steps involved in choosing and paying for the base plan. When I inserted the sim I have no service. Can someone help?
Photo of SueEllen Hamill

SueEllen Hamill

  • 90 Points 75 badge 2x thumb

Posted 3 years ago

  • 3
Photo of rikkster

rikkster, Mobile Master

  • 67,084 Points 50k badge 2x thumb
Try powering off your phone, remove and re-insert SIM card and power the phone back on again.
Photo of Veronica

Veronica

  • 3,528 Points 3k badge 2x thumb
Hello SueEllen,

If you tried the suggestions made by Rikkster and still couldn't connect to the network, please try the following:

First, deactivate and reactivate your LTE/3G (Settings-Cellular-Enable LTE/3G). 

If that didn't work, you may need to reset your network settings (Settings-General-Reset-Reset network settings). You will need to introduce your screen passcode (if you have any) in order to finish the reset. Please note that this action will delete all your saved Wi-Fi passwords. 

You can also manually choose Koodo as carrier (Settings-Carrier-Select network manually). 

And if it’s still not working, give our tech support team a call at 1-866-995-6636 (choose prepaid) from another line and our colleagues will be able to further investigate this.

Let us know how this worked for you!

This conversation is no longer open for comments or replies.