No notification when receiving SMS

  • 1
  • Question
  • Updated 1 year ago
Just activated an Alcatel LUME on the prepaid service yesterday. I am receiving sound notifications fine when receiving e-mails on my gmail account. However, when I receive a SMS, I get no sound or vibration notifications even if all of this is activated in the messaging app. I only get a red dot on the messaging app. How to solve this^
Photo of Dominic Lapierre

Dominic Lapierre

  • 90 Points 75 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Ivan

Ivan, Mobile Master

  • 96,634 Points 50k badge 2x thumb
Please check your notification settings under your system options. Go to settings > "notifications" (may be called slightly differently in your phone's settings). There should be a sub-menu for app notifications. Find your stock SMS app (usually called messaging or messenger) and make sure that the appropriate notification options are set.
Photo of Dominic Lapierre

Dominic Lapierre

  • 90 Points 75 badge 2x thumb
As I said, in messaging app, all sounds are on as well as vibrate. I installed a different SMS app and it works. My guess is the stock Onetouch app is broken.
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,436 Points 100k badge 2x thumb
The settings->notifications menu that Ivan is referring to its independent of the settings within the app itself. If you're happy with a third party app though, go ahead and use whatever works.
Photo of Dominic Lapierre

Dominic Lapierre

  • 90 Points 75 badge 2x thumb
If going to settings>sound and notifications, the sub-menu for app notifications can be found. When selecting it, a long list of all the apps show up. Scrolling down, I can found the stock messaging app. App notifications are ON for messaging in there but still no notification.

Not that I wanted to use a third party app, I would prefer to use the stock one but it does not produce notifications.