no network connection

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Moto 3g.  Can't get network connection. WiFi message is always "authentication problem". Otherwise just get "no network connection".  Wasting money for plan with data charges,and I've never been able to connect to a network.
Photo of Stuart Mann

Stuart Mann

  • 90 Points 75 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Chadwick

Chadwick, Mobile Master

  • 33,012 Points 20k badge 2x thumb
Try rebooting your device, if you haven't already. Pull the sim, reboot it, and then put the sim back in. Also, click on your network WIFI connection click forget device, and then reconnect to it if it allows you to click on it. Also u can try to clear your cache in the settings menu before doing the above steps.

If you know how, in fast boot, go to recovery and clear the cache that way as well.

You can also type into a browser on your PC and add your phone to your routers preferred devices. Or priority devices. And that should guarantee access permanently for your phone

Photo of Mathieu

Mathieu, Mobile Master

  • 60,788 Points 50k badge 2x thumb
If it is saying "Authentication Problems" that would most likely be because your not using the correct password to connect to your wireless network. Double check the password that you are inputting. 
Photo of Melissa

Melissa, Employee

  • 11,708 Points 10k badge 2x thumb
Hey Stuart! Were you able to connect to your Wi-Fi with the above suggestions? Let us know!