No mobile data connection, apn settings are correct.

  • 1
  • Question
  • Updated 1 year ago
  • Answered
Evening folks. I've just recently picked up a new unlocked phone (Maxwest Gravity 5 lte), and after inserting my prepaid sim card and setting up my Google account.... I've found that I can't get a mobile data connection. I've attempted the basics (airplane mode toggle, reboot, mobile data toggle, auto network search/connect) , and even manually entered the APN settings provided by Koodo... Still no mobile data. I can connect to WiFi effortlessly, but no mobile connectivity. Any suggestions?
Photo of asevereid .

asevereid .

  • 120 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Sophia

Sophia, Mobile Master

  • 141,558 Points 100k badge 2x thumb
Did you purchase a data booster? Do you have a connection with the Koodo network otherwise?
(Edited)
Photo of asevereid .

asevereid .

  • 120 Points 100 badge 2x thumb
Yes, bought and activated a new 1gb data booster just this morning. Access to the koodo network has been great so far. I've had no issues making phone calls or receiving text messages, or checking voice mail.
The only issue I've had with the phone prior to today was attempting to send and MMS out.
Photo of Sophia

Sophia, Mobile Master

  • 141,558 Points 100k badge 2x thumb
Hmmm very strange... Just to be sure, what are your APN settings showing?,
(Edited)
Photo of BobTheElectrician

BobTheElectrician

  • 61,920 Points 50k badge 2x thumb
A few obvious things to check since your handset should be physically compatible:

In network mode toggle between LTE/WCDMA/GSM and WCDMA/GSM only to see if it wakes your connection.

Under edit access point, try changing APN type to default,mms,supl exactly as typed here with no spaces. If the whole APN is greyed out, you can try adding a new one with the changes suggested and then making that one active.
Photo of rikkster

rikkster, Mobile Master

  • 67,084 Points 50k badge 2x thumb
Changing the APN type to an asterisk (*) minus the brackets, may also work with some devices. The asterisk explicitly tells your device to use the same APN configuration for all types of data.
Photo of asevereid .

asevereid .

  • 120 Points 100 badge 2x thumb
Just to follow up with this issue ... I was able to get data up and running per BBob's recommendatio. Thank yo.