No internet connection in apartment however can connect in building hallway - why?

  • 1
  • Question
  • Updated 3 years ago
  • Answered
I have data and wifi running however I cannot connect to FB or get my email when I'm in my apartment - it used to work, just stopped working one day. I have to go out into the hallway to get a connection. Nexxus 4.
Photo of JoAnneElizabeth Lye

JoAnneElizabeth Lye

  • 112 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Dennis

Dennis, Mobile Master

  • 187,208 Points 100k badge 2x thumb
So does that mean when Wifi is connected it does not work, but when you run away far enough and your wifi gets dropped your Data kicks in and it works?
Photo of Joanne Lye

Joanne Lye

  • 60 Points
I disabled the wifi. I realize this is just a temporary fix - I want to be able to use wifi instead of data where available. I'll have to try the suggestion from the other person although I'm not too sure what he means. Since it used to work (about a month ago) I don't think it's my apartment, and I doubt it is the tower because it works in the hallway.
Photo of Dennis

Dennis, Mobile Master

  • 187,208 Points 100k badge 2x thumb
Ok so we have determined it is a wifi issue. But is it a wifi issue with your router or with your phone...

Do you have another device to connect to the wifi in your home to test that the router is working?
Photo of JoAnneElizabeth Lye

JoAnneElizabeth Lye

  • 112 Points 100 badge 2x thumb
my Apple TV unit is working on wifi. Maybe I have to reset my phone; will google how to do that.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Please. Just unplug the power to your wifi router and allow it to reset
Photo of JoAnneElizabeth Lye

JoAnneElizabeth Lye

  • 112 Points 100 badge 2x thumb
Tried that, didn't work. Called Koodo and they walked me through reinstalling the connection. Thanks for your help.
Photo of BobTheElectrician

BobTheElectrician

  • 61,788 Points 50k badge 2x thumb
I suspect that you may somehow have lost your wifi connection. Try disconnecting and forgetting about /deleting your wifi network, restarting the phone and re-doing a manual connection.

Bars on the phone are just barely decorations. Download from Google Play:

https://play.google.com/store/apps/de...

the Lakshman versions of both wifi and network signal strength. Gives fairly instanteneous readings for voice and data in -dBm units. As long as you show less than 100 -dBm on data connection, you should be able to communicate. If you can send yourself a text and receive it promptly, then the network connection is working.

Even in areas that have good coverage, it’s not uncommon to have dead zones. Stay away from large metallic objects such as wrought iron railings and open any metallic window blinds.

Had a local problem with trees galore at home in a rural area and was able to find a “hot spot” where everything works.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Sometimes restarting your router is a good idea too.

Apartment buildings are strange landscapes for cellular signals. Depending on the age of the building, it could just be resistant to transmitting the signal. or something could have changed with the tower you normally connected too. It may even be a good idea to call Koodo and log a ticket so the tower near you can be checked for a malfunction.

Good luck
Photo of BobTheElectrician

BobTheElectrician

  • 61,788 Points 50k badge 2x thumb
The timeline here is getting to be a confuzathon...

What are the chances that you logged on to a neigbour's wifi in the hallway if your own was snafu?

Did you try any of the suggestions I made above...
Photo of BobTheElectrician

BobTheElectrician

  • 61,788 Points 50k badge 2x thumb
Uh oh... misery may love company?

seems there is a common nexus problem:

http://www.androidauthority.com/nexus...
Photo of rikkster

rikkster, Mobile Master

  • 67,080 Points 50k badge 2x thumb
I'm thinking that most Nexus 4 devices will have likely migrated to KitKat (4.4.x) by now unless of course JoAnne is running an older version of Jelly Bean (4.3.x or below) as mentioned in the article.
Photo of JoAnneElizabeth Lye

JoAnneElizabeth Lye

  • 112 Points 100 badge 2x thumb
You're right Bob, it seems I was logging into a neighbour's wifi. It's all fixed now - the wifi had to be reset on my phone.

What's a NOOB?

This conversation is no longer open for comments or replies.