no dial tone wireless home phone

  • 1
  • Question
  • Updated 7 months ago
hi. i just returned from a trip a couple hours ago. while i was away, my number was ported from telus to koodo for my new wireless home phone plan. there were no messages when i got back (i was able to access voicemail), and so i wasn't sure if it was working yet. i had my partner call, and it worked. within an hour or two, there is no longer a dial tone. i've un- and re-powered the phone and the modem, took out the sim card and put it back in, un- and re-plugged the phone on both ends of the cable. the modem is showing a signal between 3 and 5 out of 5 bars, though it appears to reset every now and then. nothing's worked to get the dial tone back and i can't make outgoing calls. not currently sure about whether incoming calls are working. what can i do?
Photo of miranda

miranda

  • 90 Points 75 badge 2x thumb
  • frustrated

Posted 7 months ago

  • 1
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 203,958 Points 100k badge 2x thumb
A couple other times this has happened it turned out to be a faulty home phone unit, if you've checked all connections for power and phone cabling and moved the unit location to near a window to see if its a reception issue then I'd bring the unit in for warranty.
Photo of miranda

miranda

  • 90 Points 75 badge 2x thumb
By "unit" do you mean the Koodo modem, or my cordless phone?
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 203,756 Points 100k badge 2x thumb
The modem / home phone unit you got from Koodo..
Also try reseating the SIM Card in that unit first and make sure its connecting properly to the pin connections inside the SIM tray in the unit.
(Edited)
Photo of miranda

miranda

  • 90 Points 75 badge 2x thumb
yup, that's all fine. turns out a friend tried to phone a couple times last night and got a busy signal. any idea about that?