No Data with proper APN settings

  • 1
  • Question
  • Updated 3 years ago
  • Answered
I have a Nexus 5 with Koodo. I have a data plan but since I started I have had the message "data network unavailable". I have the APN settings set properly and I just can't figure out why my data isn't coming through. I have service and can send and receive phone calls and text messages. Any thoughts?
Photo of Dante Saracini

Dante Saracini

  • 120 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Settings... Wireless and networks... More... Mobile networks...


Be sure data is enabled.

On your apn make sure a type is specified

Default, Internet, Mms, dun
(Edited)
Photo of Dante Saracini

Dante Saracini

  • 120 Points 100 badge 2x thumb
applied this but still no data after saving and rebooting phone
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Hmmm can you screen shot your apn?
Photo of Dante Saracini

Dante Saracini

  • 120 Points 100 badge 2x thumb
everything is set as this link http://aide.koodomobile.com/Portals/0...
but i also have apn protocol IPv4 and apn roaming protocol IPv4. Bearer unspecified MVNO type GID MVNO value 48
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Screenshot please. If you can. Very helpful thanks
Photo of Dante Saracini

Dante Saracini

  • 120 Points 100 badge 2x thumb
Screen shots posted
Photo of Dante Saracini

Dante Saracini

  • 120 Points 100 badge 2x thumb
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Is it possible to set MVNO type and GID to none?

Is your bill paid?

Do you have another device you could try your sim in?

Under settings.... Data usage

Make sure a data limit is not set.

(Edited)
Photo of Dante Saracini

Dante Saracini

  • 120 Points 100 badge 2x thumb
Bill is payed i have only been with koodo 5 days. Mvno is set to none data limit is not set. Data is on. I will test the Sim later today.
(Edited)

This conversation is no longer open for comments or replies.