Nexus 4, unresponsive, red LED

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I have a Nexus 4 which I forgot to charge overnight. As a result the battery died this morning and is completely unresponsive. I then plugged it into the wall and thought it was charging for an hour and a half. I noticed during that time that it would display a picture of a battery with a lightning bolt inside and then switch to the charging battery symbol. However after a few second the screen would flash and it would restart with the first battery image. When I tried to turn it on, I made it to the home screen and then displayed the text shutting down. At the same time the image of the battery in the top right corner was alternating between an exclamation mark and the charging symbol very quickly. Then the phone shut down and a red led turned on just below the screen. My friend has a blackberry and is able to charge it while using it even on an empty battery, does this phone not work this way? Is my phone charging properly? When does this become an issue that I should use my warranty with Koodo for?
Photo of Kyle Fleury

Kyle Fleury

  • 110 Points 100 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Are you using the charger that came will th the phone? Some chargers have a lower than required amperage and take forever to charge.

If the phone will not charge and you're using the original charger (and your phone is less than a year old) then it's time to call Koodo for warranty service.
Photo of Marcel in O-Town

Marcel in O-Town

  • 3,722 Points 3k badge 2x thumb
Kyle, if you are using a charger that is rated higher than the original there is a chance that your phone will not charge either. Use the charger that came with the phone, or if you don't have it, I would strongly suggest plugging it into your computer overnight with a proper charge/data usb cable The computer will supply a max of 500 mA to the phone, just to slow charge it back to operating condition. (Make sure it is a usb 1/2 port and not a blue USB3 port)

After that, if it is still under warranty and still doesn't work, call for warranty service. If it is out of warranty, there are cell repair stores that can replace the battery, but that gets a little pricey for the nice, shiny, all glass sealed unit Nexus...
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 199,458 Points 100k badge 2x thumb
I use a higher rated charger (2.1A) with all my devices including the Nexus 4 and that's not an issue at all, it just charges the devices at a much faster rate
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Same here.
Photo of quasarito

quasarito

  • 9,738 Points 5k badge 2x thumb
It looks like your N4 does not like the charging unit you are connecting to it. I know that when I connected my N4 to a charging adapter for a Sony Ericsson, the N4 would indicate that it was charging for a few seconds and then the charging indicator would disappear.

You can use the N4 while charging an empty battery, but it has to be done with a charging unit that supplies the correct current.

This conversation is no longer open for comments or replies.