Nexus5 MMS

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 1-866-995-6636

I have a Nexus5, and lately, I cannot recieve my picture messages? the notification shows up (after a while) and then when I click on it, it goes to a new message. After a while then, it says "failed to download message, click here to try again", and nothing happens. I have tried rebooting, and that doesn't work either.

I have Lolipop 5.0.1 installed.

I tried it with a friend who is on Koodo, and he can't send me one either.
Photo of Steve Staples

Steve Staples

  • 130 Points 100 badge 2x thumb
  • sad

Posted 3 years ago

  • 1
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Make sure your data is turned on.
Photo of Steve Staples

Steve Staples

  • 130 Points 100 badge 2x thumb
it never is turned off. I have the 6gb data package, I don't even use wifi very often...
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Check your apn settings, the lollipop update might have broken something.

The settings can be found here

Http://koodo.do/unlockedphone
Photo of Steve Staples

Steve Staples

  • 130 Points 100 badge 2x thumb
url doesn't work...
Photo of Dennis

Dennis, Mobile Master

  • 196,006 Points 100k badge 2x thumb
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
I was going to suggest cut and paste!
Photo of Steve Staples

Steve Staples

  • 130 Points 100 badge 2x thumb
ok, the APN settings are 'correct'.

When I send MMS, it sends like 3-4 of them... and never shows 'sent' on my phone.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Maybe delete some of your older messages?
Photo of Steve Staples

Steve Staples

  • 130 Points 100 badge 2x thumb
I've deleted a bunch, and it still doesn't make any difference. I am using the 8ms sms app, and never had any issues before, just noticed it today that i wasn't getting any (a few weeks ago, my buddy was complaining that i sent him the same image about 6 times, even though I didn't).

the test I tried when starting this thread, is still sending my buddy the same picture... over and over... and still shows as "sending"
Photo of Steve Staples

Steve Staples

  • 130 Points 100 badge 2x thumb


Been sitting like this status for about 20-30 minutes...
Photo of Pierre

Pierre

  • 838 Points 500 badge 2x thumb
Hi Steve!

Do you still have issues? Are you able to send/receive picture messages when you are not using this app? Did you try to uninstall/re-install the app? Re-installing Lollipop could be another option as it might be related to the update. Don’t hesitate to give our techs a call at 1-866-995-6636 (#6) from a land line for assistance.

Keep us posted!

********************************************
If you see a good answer, give it a star.
Photo of Hannah Dugas

Hannah Dugas

  • 80 Points 75 badge 2x thumb
I have the exact same issue. It seems to be better with the newest lollipop update, but it's still not working properly.

A tech rep from koodo told me yesterday on the phone that the only way to send and receive MMS without being charged data is to only turn on the data when you want to send/receive MMS and when you are already in a wifi zone- then turn the data back off manually. This seemed like a lot of extra work to me, especially since sending MMS on my Nexus 5 worked fine for 6 months before the first lollipop update in February.

Is this really the only way to send/receive MMS? The rep on the phone was not very helpful, which was disappointing. She told me this has always been the way to send MMS without a data plan, but I've never had a data plan and never had an issue before and would never have to manual change data settings for every MMS- I would always leave my data on, but the APN was set to only use data for MMS and not run any apps in the background unless I was using wifi.
I also had the Nexus 4 and never had any problems with that either.
This seems like a lot of unnecessary steps that I never had to do before.

Can anyone help with this issue?
Photo of Dennis

Dennis, Mobile Master

  • 196,006 Points 100k badge 2x thumb
Ok so when you turn data on (connect to wifi first to prevent data leakage) does you MMS work?

If so then you can try to edit the APN to allow data for MMS only
Photo of Hannah Dugas

Hannah Dugas

  • 80 Points 75 badge 2x thumb
Yes, pictures will send then, but it certainly is inconvenient; especially since I was able to send/receive pictures before without issue.
What would I edit the APN to? As of now, I had edited them to the ones that were posted to this thread earlier.
Photo of Hannah Dugas

Hannah Dugas

  • 80 Points 75 badge 2x thumb
Still having thr same issue except now it seems to be even worse and just like the original post- My MMS will just show as "sending", but the receiver gets the picture message 4 times.
Did the original poster have any resolution?
Photo of Steve Staples

Steve Staples

  • 130 Points 100 badge 2x thumb
Nope.... still does this. it will send, then send again in a few minutes.

I am able to receive pictures now though

This conversation is no longer open for comments or replies.