Nexus 4 stuck on spinning dots lolipop update.

  • 1
  • Question
  • Updated 3 years ago
  • Answered
I tried to download the new lolipop on my Nexus 4. After it was installed it said restart and complete download, so i did this. It is now stuck on the spinning dots and has been like this for the past almost 24 hrs. I know that I can possibly do a factory reset but this will get rid of over 2500 pictures and videos i have saved on the device and I would like to avoid this action at all costs. Any help would be appreciated.
Photo of Andrew Crabby MacKeen

Posted 3 years ago

  • 1
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Press and hold the power button for ten seconds.

This will force the device to shut off

Restart and give it no more than 15minutes to complete a boot.

Let us know.
Photo of Ivan

Ivan, Mobile Master

  • 96,634 Points 50k badge 2x thumb
Hopefully you were able to resolve the issue following Chad's suggestion. In the future, please remember to back up any personal data before doing an OS update.

You may also want to explore automatic photo/video uploads to various cloud services (I personally use OneDrive), but if you do so, remember to select WiFi only uploads as this can eat through your data in no time.
Photo of Eugene

Eugene

  • 1,748 Points 1k badge 2x thumb
If the problem hasn't been solved, (hopefully its solved), do not reset your device. That is the worst thing you can possibly do. However, if you have tried everything else to fix the problem and it hasn't worked, the factory reset would be necessary. *Remember, factory reset=last resort!

This conversation is no longer open for comments or replies.