New Contacts not Showing in Contact List

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I have a Samsung Glaxy 3, and when I add a new contact and then go to my contacts they're not in the list. But if I search, they show up. I went into that contacts settings, to add to groups, my contacts, and my phones contacts. But that doesn't seem to fix it. Help?
Photo of NorthernPerson

NorthernPerson

  • 80 Points 75 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,656 Points 100k badge 2x thumb
Open the contacts list and press the menu button. There should be an option for contacts to display.
Photo of NorthernPerson

NorthernPerson

  • 80 Points 75 badge 2x thumb
tried that, it is set to device contacts.
Photo of Zaphod Beeblebrox

Zaphod Beeblebrox

  • 50,808 Points 50k badge 2x thumb
You should be able to change it.
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 203,736 Points 100k badge 2x thumb
When you added them did you add them to the SIM Card and not your Google account or phone.

This conversation is no longer open for comments or replies.