New User

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Moto 3G on Koodo. Phone not ringing; had a problem with SIM card, and returned to the store to get a new one. The phone has the Android 6.0 Marshmallow O.S.
The staff at the BestBuy store was very helpful, and even called Koodo to get it set up properly. The problem is that now it doesn't ring but goes straight to Voice mail
Anyone ever have this problem? Let me know if you have a y ideas...
I have looked through the reference books on Android 6 and my tech info on the Motor G3, but I'm totally I tbe dark as to what the problem is or how to fix it.

Thank you for any help you may be able to provide. Michael in London Ontario.
Photo of Michael Hirst

Michael Hirst

  • 72 Points
  • frustrated

Posted 2 years ago

  • 1
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,344 Points 100k badge 2x thumb
Well Michael, the "going straight to voicemail" thing is an unfortunate side effect of cellular networks that happens on pretty much every provider I've been with regardless of the phone used. It's just an odd phenomenon. They could be right next to each other and it could still do that.

The caveat here is that shouldn't happen all the time. I would simply try removing the SIM card, powering down the phone, inserting the SIM, then rebooting your phone and try placing/receiving calls again.

Make sure 3G service is enabled under network settings and airplane mode is turned off too.
Photo of BobTheElectrician


  • 57,392 Points 50k badge 2x thumb
The new SIM might not have properly kicked into the network. It might take a re-boot  as Jonathan I suggests.

Can you successfully send yourself a text? That will check the communications link between you and the central office.
Photo of Tiz


  • 4,604 Points 4k badge 2x thumb
Did you set up, on purpose or not, the do not disturb option?