New Samsung S8 screen timeout - ignores settings and goes to sleep too quickly

  • 1
  • Question
  • Updated 3 months ago
Just got a new Samsung S8 but the phone seems to ignore the screen timeout setting (or other possibly relevant screen settings we could find).  If not interacting physically with the screen in dims within a few second and goes to sleep at 5 seconds.
Photo of srgallan

srgallan

  • 80 Points 75 badge 2x thumb

Posted 3 months ago

  • 1
Photo of Goran

Goran, Mobile Master

  • 93,974 Points 50k badge 2x thumb
Do you have oreo installed yet? So no matter which time you select, it goes to 5 seconds? Have you tried restarted your phone or anything else?
Photo of srgallan

srgallan

  • 80 Points 75 badge 2x thumb
Running Android 8, Feb 2018 patch level.  Restart or any other setting changes that we could find makes no difference.  I did find a single reference saying to hard reset and manually install all the apps instead of the migration method from prior device fixed the problem.  There are other posts of this same issue so I am hoping to find someone who had a concrete solution.  Another post said to remove chrome updates, restart and update again others talking about the FB app.  Looking for options without having to wipe it.  We just got the phone 2 weeks ago and working through each suggestion I can find online.
Photo of Dennis

Dennis, Mobile Master

  • 190,896 Points 100k badge 2x thumb
Note that there is a 15 day return policy.  if you cant find a fix with that period, i suggest returning it
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 141,482 Points 100k badge 2x thumb
Any chance battery saver mode is on? That would certainly reduce the screen timeout.