Network keeps going to AT&T? (Pics)

  • 1
  • Question
  • Updated 5 years ago
  • Answered
When I put my network selection to "automatic" it goes automatically to AT&T for some reason and not Koodo. If I turn the "automatic" selection off, it gives me the selection to pick Koodo, but it says "no service". This happening to anyone else?
Photo of Danielle Del Biondo

Danielle Del Biondo

  • 130 Points 100 badge 2x thumb
  • Frustrated

Posted 5 years ago

  • 1
Photo of Erwin

Erwin

  • 23,576 Points 20k badge 2x thumb
Hi Danielle,

Are you near the USA border?
Photo of Danielle Del Biondo

Danielle Del Biondo

  • 130 Points 100 badge 2x thumb
Erwin,

Yes I am but I've called them to have it changed so it doesn't bounce off of the US towers, it's in my plan. It hasn't done this since I bought the phone, and it's never done this to me before with my previous phone...
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,404 Points 100k badge 2x thumb
Can you go into cellular options under your settings and make sure 3G is enabled? I feel like AT&T has a 2G/EDGE network so the phone can connect to it but won't connect to Koodo if you've enabled that setting.

This conversation is no longer open for comments or replies.