Network shows "H" instead of LTE for mobile data

  • 1
  • Question
  • Updated 5 months ago
I ported my number from Public Mobile to Koodo last night, but right now I'm see "H" in the mobile data symbol instead of the normal LTE I get from Public Mobile. I thought both PM and Koodo use the same network and towers? If anything, Koodo should have a priority in network speed, is there any other settings I have to change on my phone? 

The network setting already says "Preferred network type: LTE (recommended)"
Photo of WL

WL

  • 186 Points 100 badge 2x thumb

Posted 5 months ago

  • 1
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 205,882 Points 100k badge 2x thumb
What phone do You have?
Photo of WL

WL

  • 186 Points 100 badge 2x thumb
Pixel XL
Photo of Dinh

Dinh, Mobile Master

  • 45,224 Points 20k badge 2x thumb
It is normal to see some differences in performance. Tomorrow I will hear someone telling Koodo is faster.

I would only take it seriously when you had 2 same devices and put side by side and did speed test.
(Edited)
Photo of rikkster

rikkster, Mobile Master

  • 68,906 Points 50k badge 2x thumb
You may want to check your phones' APN settings. Public Mobile's APN settings are almost identical to Koodo's APN settings, with a few differences. If Public Mobile's APN settings are present, it may be possible to delete Public's APN settings. If not, create a new APN.

To create a new APN, go to: Settings > Wireless and networks > More > Mobile networks > Access point names - press the '+' symbol to create a new APN. Enter the information exactly as shown from the image below. If Public Mobile's APN settings are editable, skip to Method 2. 



Method 2: if you're able to edit Public Mobile's APN settings, all you have to change is:

1. the name from Public Mobile to Koodo or any name you want to call it
2. the APN field to: sp.koodo.com
3. the MMSC field to: http://aliasredirect.net/proxy/koodo/mmsc

Remember to save any newly created or edited APN settings. Restart the phone and check to see if the LTE logo appears. Let us know if this resolves the issue.
(Edited)
Photo of WL

WL

  • 186 Points 100 badge 2x thumb
Yeah I see LTE+ now, thanks! But whenever I'm on a call, the symbol will change to "H" again and as soon as I hang up, it will go back to "LTE+", is that normal?
Photo of Allan

Allan, Mobile Master

  • 63,016 Points 50k badge 2x thumb
Yes it is. As Koodo doesn't yet have VoLTE, they use 3G (HSPA or the H that you see) for calling so while making a call you will be switched to that.