Network Settings UnAvailable when sending texts

  • 1
  • Question
  • Updated 3 years ago
  • Answered
when i attempt to send/receive text messages, i get a message saying that Network Settings Are Unavailable

I have a SGH-T356 Model Of Phone.  It Is An Older Phone but works in ever other method
Photo of Waern

Waern

  • 90 Points 75 badge 2x thumb
  • frustated

Posted 3 years ago

  • 1
Photo of Mitchell Palmater

Mitchell Palmater

  • 12,996 Points 10k badge 2x thumb
Try this

MENU > SETTINGS > WIRELESS NETWORKS > MOBILE NETWORKS > ACCESS POINT NAMES


Make sure they look like this


Name: KOODO 
APN: sp.koodo.com 
Proxy: 74.49.0.18 
Port: 80 
Username: leave blank 
Password: leave blank 
Server: leave blank 
MMSC: http ://aliasredirect.net/proxy/koodo/mmsc 
MMS Proxy server: 74.49.0.18 
MMS Port: 80 
MCC: 302 
MNC: 220 
Authentication type: No set 
APN type: No set 
Photo of Waern

Waern

  • 90 Points 75 badge 2x thumb
I dont have an option for wireless networks mobile networks
Photo of Spence

Spence

  • 8,354 Points 5k badge 2x thumb
That's not an android phone, it's a feature phone.
Can you find anything in the menu for network or apn?
Photo of Mitchell Palmater

Mitchell Palmater

  • 12,996 Points 10k badge 2x thumb
Never said it was android.
i literally googled the phone SGH-T356 and looked up apn settings.
It should be as i described above weird
Photo of Spence

Spence

  • 8,354 Points 5k badge 2x thumb
Check in Menu>Settings>Advanced>Network....
Might be in there somewhere
Photo of Waern

Waern

  • 90 Points 75 badge 2x thumb
got it working, just did a master reset on the phone ..

This conversation is no longer open for comments or replies.