Need to Turn Off TalkBack! Help!!!!

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Got a Nexus 4, - accidentally turned on Talkback? so every time I touch on the screen it speaks what it is! Now trying to turn it off but when I go into Settings I cannot scroll the screen to get to the setting I need to turn it off. Any help would be appreciated! Many thanks.
Photo of Garry Cowdroy

Garry Cowdroy

  • 70 Points

Posted 5 years ago

  • 1
Photo of Daniel Kim

Daniel Kim, Mobile Master

  • 34,736 Points 20k badge 2x thumb
i found this.
1) Selections are made by long-tap then double-tap. Remember that, as you'll need it multiple times!
2) Select the Home screen (Remember the select technique?)
3) Select the app waffle-icon. (Remember?)
4) Use two (2) fingers to swipe through to the Settings icon, then select it. (Yeah, that's the ticket ... I remember now!)
5) Two-finger swipe to select Accessibility.
6) Select Talkback.
7) Select {on|off} toggle.
8) Select confirmation "OK".

so basically you need to do a two finger swipe to scroll down.
Photo of PD

PD

  • 6,798 Points 5k badge 2x thumb
Two-finger swipe to select Accessibility.
Select Talkback.
Select {on|off} toggle :)

This conversation is no longer open for comments or replies.