Calls sent to voicemail and not ringing

  • 1
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
My phone is automatically sending the caller to my voice message instead of ringing. How do I change this to ringing?
Photo of Michael Tanaka

Michael Tanaka

  • 120 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Mayumi

Mayumi, Mobile Master

  • 112,704 Points 100k badge 2x thumb
Check your setting. Maybe "Do not disturb" is on.
Photo of Zaphod Beeblebrox

Zaphod Beeblebrox

  • 50,798 Points 50k badge 2x thumb
Might be an issue with the connection as well. With the iPhone, turn airplane mode on for 15 - 60 seconds. when you turn it oof, wait until you see the Koodo connection. try calling your cell to see if it worked.
Photo of Michael Tanaka

Michael Tanaka

  • 120 Points 100 badge 2x thumb
Thanks all for your input!

This conversation is no longer open for comments or replies.