My new Samsung S4 will not SEND emails from my default Sympatico email account. Why not. My Gmail account works fine.

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Why can I not send emails using my default Sympatico account?

I'm new to smartphone technology, but the store guys told me everything was working fine when I bought the package?

How can I get my sympatico emails to SEND???
Photo of arthur kendrick

arthur kendrick

  • 80 Points 75 badge 2x thumb

Posted 4 years ago

  • 1
Photo of quasarito

quasarito

  • 9,738 Points 5k badge 2x thumb
Make sure that you have the correct SMTP settings configured for the Sympatico account on your phone:
See http://service.sympatico.ca/index.cfm...
Photo of Zaphod Beeblebrox

Zaphod Beeblebrox

  • 50,798 Points 50k badge 2x thumb
You need to have the outgoing server settings.

smtp.telus.net
port 587

that is what Koodo would give you. Sympatico would have different settings. Do you remember setting anything like that up?
Photo of arthur kendrick

arthur kendrick

  • 80 Points 75 badge 2x thumb
Thanks for the two FAST responses I received.

Do I need to call Bell Sympatico (UGH!!!) to get help with this???
Photo of Zaphod Beeblebrox

Zaphod Beeblebrox

  • 50,798 Points 50k badge 2x thumb
To get the incoming and outgoing server information, yes.
Photo of Rocky Balboa

Rocky Balboa

  • 20,414 Points 20k badge 2x thumb
Tyler is correct you'd need to get the incoming and outgoing mail servers from Sympatico. At which point, you can set them in your e-mail settings within the phone.
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 139,982 Points 100k badge 2x thumb
These are the settings that should work for most common email providers over the Telus network: http://mobility.telus.com/en/ON/Email/
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,344 Points 100k badge 2x thumb
Sympatico emails always have issues on phones. You're not the first person to report something like this.

This conversation is no longer open for comments or replies.