My mobile data won't work (Galaxy S4) :(.

  • 2
  • Question
  • Updated 5 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 1-866

I have done all of this so far:

- Restarted phone
- Battery pull
- Making sure no mobile data limits are set
- Uninstalled a data management app just to be sure

It hasn't worked for just over 24 hours. As mentioned, I'm using a Samsung Galaxy S4.
Photo of Jenn B

Jenn B

  • 130 Points 100 badge 2x thumb

Posted 5 years ago

  • 2
Photo of samsvoc

samsvoc

  • 7,686 Points 5k badge 2x thumb
Jenn, did you get your phone from Koodo? If not, you'll have to disable the default apn settings and install new Koodo apn settings in order to get data to work.

Name: KOODO
APN: sp.koodo.com
Proxy server: 74.49.0.18
Port: 80
Username:
Password:
Server:
MMSC: http://aliasredirect.net/proxy/koodo/...
Proxy server: 74.49.0.18
Port: 80
MCC : 302
MNC : 220
APN typ
Photo of Jenn B

Jenn B

  • 130 Points 100 badge 2x thumb
Evidently, the problem is bigger than I originally thought. I'm not getting phone calls on it, either. I disabled my WiFI and was still able to get a text, but the same person tried to call me and nothing happened. I tried using Skype to call myself and that didn't work, either. However, I was able to make an outgoing call (again, not on WiFI).

Also, yes, I got my phone from Koodo :).

Edit: Did a factory reset. Didn't help.
Photo of Mayumi

Mayumi, Mobile Master

  • 112,704 Points 100k badge 2x thumb
I would call customer service. 1-866-995-6636 or you can dial *611 from your Koodo phone ( Option 6 for technical support )

This conversation is no longer open for comments or replies.