My galaxy ace 2 phone is talking to me in Spanish, need to tell it to speak English. gt-s7560m model android ver 4.0.4

  • 1
  • Question
  • Updated 4 years ago
  • Answered
talk back is not work correctly
Photo of Dwight Hamar

Dwight Hamar

  • 120 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Daniel Kim

Daniel Kim, Mobile Master

  • 34,736 Points 20k badge 2x thumb
http://support.t-mobile.com/docs/DOC-... try tapping talk back then go into the talk back settings and see if there is the option to change the language.
Photo of Dwight Hamar

Dwight Hamar

  • 120 Points 100 badge 2x thumb
where do I find this option and talk back file in what menu
Photo of Daniel Kim

Daniel Kim, Mobile Master

  • 34,736 Points 20k badge 2x thumb
click on the link i posted for directions to finding talk back
Photo of rikkster

rikkster, Mobile Master

  • 68,314 Points 50k badge 2x thumb
Talkback is found under Accessibility in the Settings menu. You will have to change the language to English in order for Talkback to speak the desired language. From the Settings menu, go to Language and input, select Text-to-speech output and tap the 'gear' icon next to Google text-to-speech. Select Language - this will allow you to set the language specific voice for spoken text.

This conversation is no longer open for comments or replies.