my text messaging is sending mms messages. how do I turn off mms in

  • 1
  • Question
  • Updated 1 month ago
  • Answered
Photo of vicki rust

vicki rust

  • 70 Points

Posted 1 month ago

  • 1
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 199,438 Points 100k badge 2x thumb
Go into your text app and tap thr menu in the top right corner then go to settings. In there you should see a setting to turn off or on sending large messages as mms instead of breaking it into multiple SMS
Is there a reason you don't want them sent as mms?
(Edited)
Photo of TJ Smith

TJ Smith

  • 4,360 Points 4k badge 2x thumb
also remember that all current Koodo plans have SMS and MMS unlimited and free. By removing the auto-conversion whenever your SMS is too long the message will break-up randomly into 2 or 3 separate messages. You should keep that in mind mate.